FORUMS: list search recent posts

Avid Artist Color Sluggish on Resolve 9 Lite

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Hansen
Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 15, 2013 at 6:15:15 am

I've seen other people post about this, but so far there's been no solution and no response from BMD or Avid.

When trying to use the Artist Color control surface in Resolve 9 Lite (9.0.4lite.019), all inputs have a delay. Sometimes nothing registers at all. I can move the Lift wheel very slowly and get no reaction from Resolve, but if i go a little faster, it will jump up quickly. It's not linear, but completely random. All the wheels and balls act like this. Adjusting the sensitivity in Resolve seems to have no effect. The knobs seem to be working correctly though.

I haven't used Resolve 8. I'm a recent convert from Apple Color. So I don't know if this sluggishness is new to R9. In Apple Color, it's instantaneous. No lag at all. So I gather it's a problem with Resolve, or how the Artist is talking to Resolve. It looks like Eucon hasn't been updated in over a year.

I would love a response from BMD or Avid as I'm now questioning my investment in this panel (which worked great in Apple Color).

Thanks

e

Mac Pro 4,1
40GB RAM
nVidia GTX570 and GT120
BMD Decklink Extreme 3D+

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index

Sascha Haber
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 15, 2013 at 8:44:14 am

Then I suggest you should either use their own forum or write them a personal mail.
I doubt they will drop official statements in a public place.
The network protocols are also not optimal for working with Resolve.
I suggest getting a Tangent element for proper color work.
At least the middle part.

A slice of color...

Resolve 9.0.5 OSX 10.8.2

Colorist / Aerial footage producer
http://vimeo.com/saschahaber


Return to posts index

Vladimir Kucherov
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 15, 2013 at 1:48:06 pm

For what it's worth, it seems fine on Windows.


Return to posts index


Vagelis Lazarou
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 15, 2013 at 10:42:29 am

Hi Eric,
My Euphonix MC color (same hardware and software with Avid artist) works nice and sweet with Resolve 9 Lite. No delay, no strange behavior and I find the compatibility and default buttons setup just fine.
Are you sure you use latest drivers etc?
Maybe you have some network issues?
I use a crossover network cable in port 1 and I disable the other port (internet) for it to work.
I have also set up the panel to use manual IP address, cause else I had connectivity issues and it is very stable now.
system configuration:
Mac pro 8 core mid 2010
Gt120 + GTX 285
16Gb RAM
Decklink HD Extreme 3D


Return to posts index

Eric Hansen
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 15, 2013 at 3:15:19 pm

Thanks Vagelis

Nice to know it's working correctly for someone. I was getting worried as others were posting their issues. I originally had the ethernet going through a router, but then I tried a direct connection to Port 1 using DHCP (recommended in the Euphonix manual) and I had the same sluggishness. I will try using a static IP address. i also haven't used the crossover cable as Macs don't need them, but I'll give it a shot.

btw, i tried to contact Avid support and they only offer complimentary support for 90 days. i bought my panel in Sep 2012, so they're saying I have to pay $60. you have to be kidding me. i wonder if they determine its a Resolve problem, if they will refund my $60.

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index

Eric Hansen
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 15, 2013 at 3:45:27 pm

switching to static IP didn't make a difference. still sluggish.

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index


Marek Kremer
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 15, 2013 at 1:29:53 pm

I got the same problem.
This Avid Artist panel sucks. I was using it in Apple COlor and it was good. But in DaVinci it some kind of a joke.
I am switching into Tangent Elements.


Return to posts index

Lee Eaton
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 15, 2013 at 6:11:50 pm

I had the same problem about a year ago but I got the panel working quite well with Resolve. (Using full version not Lite) I've had great support from Avid and have never been asked to pay anything for it. While the Eucontrol software for the panel can be a bit finicky at times, I really like the size and feel of the panel.

If you're running Little snitch, try disabling or adding new rules to little snitch, and see if that helps things. Disable the mac firewall.

If not, try a manual IP setup:

On the mac, open system preferences. Click network. Click the ethernet port that you use to connect the computer to your control surface. You should use ethernet port 1.

In the right hand part of this window, click the pulldown menu next to "configure". Select "manually".

Now enter the following in the now empty IP address field: 169.254.1.2

Enter the following in the subnet mask: 255.255.0.0

Hit OK.

Now set the IP address on the control surface by referring to APPENDIX A in the PDF manual for your control surface. The IP address on the control surface should be 169.254.1.3, and the subnet mask should be 255.255.0.0. The IP of the next surface, and any additional surfaces, should increment up by 1 on the last digit, so 19.2.168.1.4, then .5, etc. etc.

When this is all done, restart all the units and the computer, boot the surfaces one by one, letting them connect to eucontrol, and after it does, start the next surface. Now load your host application and see if things are working properly.

I always turn the panel on first and wait a few moments before starting Eucontrol and then start resolve.

2008 MacPro 2 x 2.8 Quad Xeon
14GB RAM
1. ATI Radeon HD 5770
2. Nvidia GeForce GTX 470
3. none
4. Blackmagic Decklink HD Pro(DL)
Euphonix MC Color
OSX 10.8
Resolve 9


Return to posts index

Marek Kremer
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 16, 2013 at 9:59:30 am

I have a full version. I will try your setups.

Thanks!


Return to posts index


jake blackstone
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 18, 2013 at 12:11:06 am

In all my time using Euphonix panel with Resolve on a Mac, I had never experienced sluggish response and I had never had to use fixed IP address. I used both direct connection and connection though the ethernet hub with equal success. Moreover, I successfully used my panel connected through the ethernet hub between multiple Resolves on multiple computers on multiple platforms, without the need to disconnect and reconnect. I just don't understand this "sky is falling" attitude toward MC Color. It's great product, which never gave me any trouble.
Said that, I just sold mine in order to replace it with the Element. But it had nothing to do with any kind of dissatisfaction with MC Color. Frankly, if MC Color could do the bi-directional control, like Element, I would gladly continued to use MC Color...


Return to posts index

Eric Hansen
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Jan 18, 2013 at 12:19:17 am

thanks Jake. i love the panel too, so i'm disappointed to be running into issues. BMD support tells me that they haven't changed the panel driver in awhile, so downgrading my Resolve probably won't make a difference. but i'm gonna try it anyway.

now i'm wondering if i have another issue that might be slowing my Resolve down. since i'm new to it, it might not be optimized correctly, so i'm going back through all my settings.

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index

Eric Hansen
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Mar 13, 2013 at 11:51:46 pm

Avid just released an update to EuControl. i installed it and i still get the same sluggishness. It's like that on both my home system and my work system.

grumble

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index


Michael Wolf
Re: Avid Artist Color Sluggish on Resolve 9 Lite
on Apr 3, 2013 at 12:52:21 am

I am using a Euphonix MC Color with Resolve Lite 9.1.

Everything works except for the soft knobs. The only ones that work are the HSize and VSize on the Input Sizing Page. All the others do not adjust the parameter they are supposed to.

Michael Wolf
http://www.mikewolfpost.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]