FORUMS: list search recent posts

working with r3d epic and render cache problems

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy Winter
working with r3d epic and render cache problems
on Jan 9, 2013 at 5:54:54 pm

i know there are posts around the theme render cache already,
but i just want to add my experience with it working on a 75min feature.

in this particular project i have red epic footage to work with in 4 to 5k,
partly shot HDR. some of the footage i rendered out to dpx in the original resolution,
because of the vfx guy. he also delivered to me those shots as dpx after his work.

i can grade with my setup epic footage quarter debayered on an hd timeline in realtime.
so therefore i don't need the cache, unless, well unless i want to use the second
hdr stream. and for those shots i wanted to use the render user marked clips
feature.
first problem: now and then the rendered cache jumps from full to legal range
which results in an unbearable flickering.
second problem: once i activate the render user mark mode my dpx-hd proxie
files (the vfx shots) aren't used any more which results in stuttering. so i have
to go to the preferences and select use hd realtime proxies again. after this
step davinci sometimes did throw away the already rendered proxies.

blackmagic design please work on the render cache feature! it
would be helpful as well if the prerendered cache files wouldn't be lost at
the end of a session...

anyone else experienced problems with the render cache feature?

and another thing on my wishlist: please provide another output blanking
preset for the scope dcps 1:2.3869...


Return to posts index

Laco Gaal
Re: working with r3d epic and render cache problems
on Jan 11, 2013 at 9:42:05 pm

same here.
also sometimes the first frame is displayed without correction.

I wish I've started this R3D project in Davinci 8....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]