FORUMS: list search recent posts

Avid workflow errors

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Nick Hillyard
Avid workflow errors
on Jan 2, 2013 at 3:20:01 pm

I'm scratching my head over a new workflow error concerning AAF corruption when importing a graded show back into Avid. I am currently color correcting a tv series in Davinci resolve 9.04. The edits are from media composer 5.5. I have been using AAF's liked to the source mxf edit files. when importing into Resolve I usually have a list of effects translation errors I disregard and my grading and round trip is seamless back to Avid via Resolve generated AAF. However on a recent episode, my Resolve generated AAF seems to rebuild the edit correctly in Avid but on playback we get a crippling error:
"Exception CM_OFFSET_OUT_OF_RANGE, offset:9, range:7"

I can't figure out why this is happening, however going back to the resolve importing errors log I noted a single effect unique to that project
"Effect title_2 is not supported, plain clips will be imported only"
"MasterMob UsageCode is not template or none, violates AAF edit protocol 6.7 and 6.8. Violation ignored."

This error occurs for 4 clips in and is unique to that edit. Any ideas what this effect could be? I suspect it is what is causing the AAF round trip corruption.


Return to posts index

Dave Austin
Re: Avid workflow errors
on Feb 1, 2013 at 6:35:28 am

I am getting a similar error with rendered media back in Avid. I get "core consistency check error" which is making the whole workflow unusable - I wonder whether I need to do an old school workflow eg stripping all effects off and flattening to a base layer. Did you "resolve" your problem?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]