FORUMS: list search recent posts

R3D footage not reloading in project

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
chris karcher
R3D footage not reloading in project
on Dec 31, 2012 at 7:19:10 pm

I'm hoping someone can help here.

We have a project that we've been working on (about 2 minutes in duration) that is a native EPIC 5k (R3d) format scaled to 1080 in resolve. When loading the project, the footage will show up and load, but on playback it won't load and play- just a black screen. Early on, the project was fine for several days and we were able to output a few early renders. THe app is current and we're using all the most recent redrocket/quadro4k drivers.

It seems tied to just this project, I believe others load fine. We've saved new versions to no avail. Sometimes the project will load fine and play through a few clips, then the error and we need to reload the project or restart.

Any advice/ suggestions? I'll be back in the office in a few days and we'll need to make a final master.


cheers!

Chris


Return to posts index

Sascha Haber
Re: 3D footage not reloading in project
on Dec 31, 2012 at 7:37:35 pm

Send the Project to those excellent Service people .
They saved my sorry arse a couple of times .

A slice of color...

Resolve 9.0.5 OSX 10.8.2

Colorist / Aerial footage producer
http://vimeo.com/saschahaber


Return to posts index

chris karcher
Re: 3D footage not reloading in project
on Jan 2, 2013 at 12:48:29 am

Thanks... Will do.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]