FORUMS: list search recent posts

Bad video glitching

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Robinson
Bad video glitching
on Dec 12, 2012 at 2:11:56 pm

Hey everyone, so I'm attempting to edit some black magic footage for the first time and am having some major issues. When I look at the individual dng files in Finder, they all have a magenta tint. However, when I bring them into Resolve lite and the magenta tint is replaced by a slight green tint and some bad video glitching. Not sure what to call it so I've added a still grab. Anyone know what is causing this? My system specs are:

Mac OS 10.6.8
3.06 Intel i3
4gb 1333 DDR
Radeon hd 4670 256mb

Its an iMac model from two years ago I believe. Could this be the issue or am I missing something entirely? Thanks in advance for any help or suggestions!



Return to posts index

Sascha Haber
Re: Bad video glitching
on Dec 12, 2012 at 3:35:54 pm

OSX 10.8 and a proper Card will solve it

A slice of color...

Resolve 9.0.4 OSX 10.8.2

Colorist / Aerial footage producer
http://vimeo.com/saschahaber


Return to posts index

Darius Family
Re: Bad video glitching
on Jan 2, 2013 at 11:40:26 pm

Hey Sascha, I have a similar problem with glitching video (4K DPX sequences) on my MP which I attibute to not having enough GPU power, is the OS really that critical aswel?

Upgrading to 10.8 is something I'd like to avoid... is it enough to just add a secondary (approved) graphics card?

Regards,
Darius


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]