FORUMS: list search recent posts

9.0.4 distorted video

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Laco Gaal
9.0.4 distorted video
on Dec 11, 2012 at 7:07:39 pm

Given the recent 9.0.4 update I thought I will be safe to upgrade. I've upgraded, then updated all of my databases.
After that I updated the CUDA driver, and the Desktop Video software, so everything should be up to date.

The upgrade of my main database went well, no problems - although I really miss some keyboard shortcuts...
But one of the databases somehow got wrong. It doesn't have any special thing, source files are simply Prores422 MOVs, but if I try to play the video, I get flicker, and numerous distortions.
I've uploaded one of the distortions: http://d.pr/i/44dS

System:
Davinci Resolve Lite
Mac Pro 4,1
Nvidia 120GT
Geforce GTX285
Mac 10.6.8 (I know resolve 9 states that it needs at least Lion, but still on the forum I've read that snow leopard is enough, and also only one of the database isn't working, the others are fine)

Thanks in advance!


Return to posts index

Sascha Haber
Re: 9.0.4 distorted video
on Dec 11, 2012 at 7:35:16 pm

Dont believe the forum, believe the support people.
This is an OSX issue...
You need to update and get on the 64bit train.
Make a Timemchine backup and if I am not right, revert to Snow and I own you a beer :)

A slice of color...

Resolve 9.0.4 OSX 10.8.2

Colorist / Aerial footage producer
http://vimeo.com/saschahaber


Return to posts index

Laco Gaal
Re: 9.0.4 distorted video
on Dec 11, 2012 at 7:53:58 pm

Yes, but only one of the databases has this problem. And there isn't any difference between the projects in this and the others.
Strange:)

I'll update to Mountain Lion soon, I'll just need to figure out how not to mess up the software RAID in the mac pro:)

thanks for the reply


Return to posts index


Sascha Haber
Re: 9.0.4 distorted video
on Dec 11, 2012 at 8:40:51 pm

Mine just Updated fine, also because the RAID data is stored on the disks and not the OS :)

A slice of color...

Resolve 9.0.4 OSX 10.8.2

Colorist / Aerial footage producer
http://vimeo.com/saschahaber


Return to posts index

Laco Gaal
Re: 9.0.4 distorted video
on Dec 15, 2012 at 1:57:27 pm

Thanks guys updated, without a problem.

But the video distortion is still there, and also somehow the Window Outline shortcut (Cmd-Shift-C) doesn't work.


Return to posts index

Margus Voll
Re: 9.0.4 distorted video
on Dec 13, 2012 at 11:50:05 pm

Yes.

Soft raid is not tied to os drive.

I have 4 separate boot partitions on one of my machines and they all see
my media raid as i boot them.

I also did not have to do anything to see array in any of the system version i have on installation.

It should work out fine.

--

Margus

http://iconstudios.eu

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index


Andy Winter
Re: 9.0.4 distorted video
on Dec 18, 2012 at 12:00:11 pm

does look to me as if your gtx285 ram isn't enough. what frame size are you trying to export, you did only mention
the codec?

i get sometimes similiar distortions if i try to render certain 5k resolutions (double gtx480 1.5gig ram cards).

andy


Return to posts index

Laco Gaal
Re: 9.0.4 distorted video
on Dec 18, 2012 at 12:20:33 pm

Ii


Return to posts index

Laco Gaal
Re: 9.0.4 distorted video
on Dec 18, 2012 at 2:37:33 pm

Sorry the retina macbook has 9.0.3 installed. Anyway, the distortions happen at playback, not export.
Same frame size as my other projects (1920x1080).
Also this project worked flawlessly with Davinci 8, so i don't think it's a hardware problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]