FORUMS: list search recent posts

Resolve Hangs!

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Scott
Resolve Hangs!
on Dec 5, 2012 at 12:05:44 pm

Hi guys
Running fine 2 days ago. Now hanging!
Been trying to fix it for 5 hours and getting rather fed up!!!

At first I thought it was a corruption with the xml I was importing but I've run loads of tests and this is where I'm at:
OSX 10.8.2
Updated drivers for Decklink card and Cuda.
Uninstalled Resolve and installed 9.0.4

If I open the default empty project I can switch windows, load stills, etc. All happy.
But if I load one piece of media (SD or HD) into the media pool. Unhappy.
The clip appears in the media pool alright but if I touch it then I get the spinning wheel of death... and the activity monitor logs Resolve as Not Responding. After about 1 min it sorts itself and I can click somewhere but then immediately locks up again.
This is the same if I load the media via an XML, and in this case the timeline shows gray clips with only an image on the first.

It's as if the media was corrupt or I was accessing it from a slow drive. But the media loads fine in FCP and plays happily. I've tried from various drives with the same result. My media is on an external Promise RAID via fiber.

If I open the small project I had running 2 days ago it now displays the same issues.

HELP PLEASE I have a massive racing car project to grade this week and things are not looking good!!!

David Scott,
Senior Editor,
GOD TV (UK)


Return to posts index

Anish Prithviraj
Re: Resolve Hangs!
on Dec 6, 2012 at 9:55:12 am

Hi David,

Open Resolve, click on the clip and when it hangs, run CaptureLogs.app (/Library/Application Support/Blackmagic Design/DaVinci Resolve/CaptureLogs.app). Send us the zipped log file saved on your Desktop to davincihelp (at) blackmagicdesign (dot) com.

Thanks,
Anish


Return to posts index

David Scott
Re: Resolve Hangs!
on Dec 6, 2012 at 10:16:12 am

Thanks Anish I'll do that now.
Please note I've also posted this help request on the Blackmagic forum where Peter and Dwaine have replied. I've already just emailed one set of logs, but not with Resolve hanging, so I'll get it to hang and take another snapshot with the log tool. Just make sure you tie both emails into one request or we'll all get confused!
Much Appreciated.

David Scott,
Senior Editor,
GOD TV (UK)


Return to posts index


David Scott
Re: Resolve Hangs!
on Dec 12, 2012 at 8:38:36 am

Hi Anish
I sent an email 6 days ago as per your request but have not heard anything back yet?
I emailed again today.

Thanks
David

David Scott,
Senior Editor,
GOD TV (UK)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]