FORUMS: list search recent posts

FCPX 10.0.6 Round Trip to Resolve 9.0.3 Retime clips don't appear

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thatcher Kelley
FCPX 10.0.6 Round Trip to Resolve 9.0.3 Retime clips don't appear
on Nov 27, 2012 at 6:52:20 pm

I cannot get an XML from Final Cut Pro X 10.0.6 to conform correctly in Resolve 9.0.3. It doesn't give me an offical error message. It simply doesn't include any clip that was retimed. My Final Cut retime quality setting is "Normal". No ramps. Just straight conformed retimes from 60fps to 24fps.
Is it possible to get this to come through correctly? or can resolve not handle retimes at all? If this is the case, the workaround would be baking in the time change correct? Does FCPX have an easy way to batch bake clips?

Thanks,
Thatcher


Return to posts index

Joseph Owens
Re: FCPX 10.0.6 Round Trip to Resolve 9.0.3 Retime clips don't appear
on Nov 27, 2012 at 7:13:06 pm

[Thatcher Kelley] "Just straight conformed retimes from 60fps to 24fps."

What does this mean?

Did you imbed 59.94 material in a 23.98 timeline (for example), or have those clips been converted to another framebase?

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Thatcher Kelley
Re: FCPX 10.0.6 Round Trip to Resolve 9.0.3 Retime clips don't appear
on Nov 27, 2012 at 7:25:45 pm

In FCP I have a 23.976 timeline. I have some footage that was shot at 60fps. I used the Retime-Conform Speed command in FCP to slow the frame rate of some of my clips down to 23.976, which showed 40% speed in the Retime Editor. Typically I just do this in Cinema Tools, but it's been crashing on me lately and I've been reading that "Conform Speed" in FCP will do the job just the same.

So then I export an XML from FCP and import it into Resolve as a 23.976 timeline. Resolve recognizes all the clips that don't have any Retime properties and puts them down on my timeline in the correct places. But any clip that was Retimed in FCP (Both the Conform Speed clips as well as some other clips that had other constant speed Retimes applied) don't appear in the media pool, nor on the timeline. Even if I put all my source clips in the media pool before the XML import, it still won't put the retimed clips on the timeline when I import the XML.


Return to posts index


Thatcher Kelley
Re: FCPX 10.0.6 Round Trip to Resolve 9.0.3 Retime clips don't appear
on Nov 27, 2012 at 11:50:22 pm

I did a test with a Premiere XML conform in Resolve that also had some clips that had time changes. This worked flawlessly. So there is something wrong with Final Cut's XMLs specifically because Adobe's worked fine in Resolve.


Return to posts index

Eric Johnson
Re: FCPX 10.0.6 Round Trip to Resolve 9.0.3 Retime clips don't appear
on Nov 30, 2012 at 7:13:59 pm

The time change you are doing does not "bake" the retime into the media correct?

Is "optical flow" applied in this retime? I've seen on the forum that that has been causing similar issues...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]