FORUMS: list search recent posts

Red Rocket issues

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Bishop
Red Rocket issues
on Nov 15, 2012 at 7:41:41 pm

Hello,

We are running into a problem where our R3D files will randomly appear as all black clips inside DaVinci. We have tried restarting but the only thing that appears to solve the problem is when we disable the Red Rocket card and then all our clip appear fine. The issue with disabling the redrocket is our speed drops dramatically for grading.

Is anyone else having issues with R3D media switching to black while using a red rocket card?

Our system is
2 x 2.26 Quad Core
20GB RAM
GT 120 - GUI
Quadro 4000
Red Rocket firmware 1.1.16.8


Return to posts index

thibault carterot
Re: Red Rocket issues
on Nov 15, 2012 at 9:22:57 pm

I've got exactly the same problem with one only film material.

But I found out the issue appears also in REDCINEX so it's not a davinci issue.

I contacted RED and they told me it must be related to the way the material was copied the first time from the disk. I think they used a panavision system to backup the files...

Anyway, it's very annoying.

It was RED EPIC 5K, RC3 compression

Config : Mac Pro 2010, 12x2,4Ghz, 32Go Ram, 3xFX4000,GT120, Decklink 3D+, RED Rocket, system on Crucial SSD 250, RAID FC 8gb Lacie 24To, CYCLONE PCI expander, Resolve 7.1


Return to posts index

Matt Bishop
Re: Red Rocket issues
on Nov 15, 2012 at 10:27:20 pm

Thanks for the updates -

With regards to the issue being how the file was copied, I feel this doesn't work as a solution to the problem because if I disable the Red Rocket card inside Davinci the problems go away. Also we have had no issue inside RedCine.

Good luck with your problem Thibault but this looks like a major problem with DaVinci and Red.

Matt



Return to posts index


Kevin Cannon
Re: Red Rocket issues
on Nov 16, 2012 at 7:12:18 am

Hi Matt,

I ran into this as well. I found (oddly) that if I saved the project, then loaded the current project, they would suddenly be back again (for a while). Doesn't help to solve the problem but might come in handy if it happens in front of clients and you need to get back on track immediately.

KC

Prehistoric Digital


Return to posts index

Mayo Hurajt
Re: Red Rocket issues
on Nov 15, 2012 at 9:29:58 pm

Hi, we have the same problem with Resolve 9.0.3. i tried downgrade redrocket firmware and drivers, but problem is still presented. i must restart computer to make redrocket working again.

i will contact blackmagic support soon.

mayo.


Return to posts index

Nikolai Vavilov
Re: Red Rocket issues
on Nov 17, 2012 at 4:22:15 pm

Same problem here. 9.0.3, OSX 10.8.2, Latest RR firmware/drivers etc... VERY annoying problem -(

Grading station: MacPro 12-core 2.4/24Gb RAM/Resolve control surface/RedRocket/GTX285/GTX570x2/DeckLink 3D+/Cubix/Penta PDP-32W Display


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]