FORUMS: list search recent posts

Strange flicker in resolve 9.0.3 and other issues

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Noam Kroll
Strange flicker in resolve 9.0.3 and other issues
on Nov 10, 2012 at 9:32:16 pm

I've had some strange flickering issues appearing on a lot of my recent projects sent through resolve.

The first issue I had was on a project last week where I was pushing the highlights pretty far on a clip. After a certain level, Resolve started to show glitchy spots of blue that would flicker in the blown out areas. It appeared on the rendered clips but source material was perfect. Any idea of what could have caused this?

Also, on another recent project - clips I added a basic vignette to would intermittently flicker at random. This flicker would just darken the image for a frame or two and then go back to normal.

And lastly, I have had a lot of XML issues lately with resolve, mainly when coming in through the new FCPX update. One timeline that I brought in appeared normal but when rendering out two of the clips had slipped and were about 5 frames off. That same project when opened again later had shifted the in and out points of all of the clips and none of the edits were correct. Importing the original same XML worked perfectly...

Any idea where these issues are coming from?

Return to posts index

Peter Chamberlain
Re: Strange flicker in resolve 9.0.3 and other issues
on Nov 11, 2012 at 2:37:17 am

Hi, are you using Mac OSX 10.7.x...with an ATI GPU? ... if so you should upgrade to 10.8.x as we have many similar highlight reports of this OS/GPU issue fixed with 10.8.x.

Could you provide details on your hardware ram and CPU details, hard disk.. etc.. and which GPU and gpu drivers and cuda version.

Return to posts index

Gustavo Bernal-Mancheno
Re: Resolve flickering - Database issue
on Nov 16, 2012 at 1:08:05 am

Dear Peter,

I've been looking everywhere in the web and forums for any help regarding these random flickers that occur during my coloring sessions with Resolve. I'm glad you mentioned the OS 10.8 upgrade. I followed it, and installed it, however, now I have another issue that is killing me: I opened resolve (9.03) and it now says that it's unable to connect to the database - the list is blank.

I tried uninstalling resolve, and installing it again -but same problem.

So please, any advice on how to get my database connected without loosing the projects that I have (and which I need to continue working on?) This is kind of urgent, and I'm sort of new with Resolve.

Many thanks!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved