FORUMS: list search recent posts

Lite 9.0.3 Render fails "Could not write Audio" could not open codec

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Houllahan
Lite 9.0.3 Render fails "Could not write Audio" could not open codec
on Oct 31, 2012 at 2:51:10 pm

HI

I am trying to do a simple grade on some footage that was shot with a wrong white balance. I Hve 13 clips which are 1080i Pro-ResLT shot on the PIX-240 with audio. I did a quick grade and went to render them out as individual clips to the same codec and the render fails with 3 clips left to go and the warning "Could not write audio" and "Cannot open Codec" or something to that effect.

-Rob-

Robert Houllahan
Director / Colorist
Cinelab Inc.
http://www.cinelab.com

MAHC-PRO 6-Core 3X GTX285 20Tb SAS Wave Panel Panny 11UK SDI Plasma. Light-Space CMS + Hubble


Return to posts index

John Tissavary
Re: Lite 9.0.3 Render fails "Could not write Audio" could not open codec
on Oct 31, 2012 at 4:22:20 pm

Had something like that a while ago, was either out of drive space or permissions issue can't remember...

JT

John Tissavary | colorist | owner
The Post Collective


Return to posts index

Robert Houllahan
Re: Lite 9.0.3 Render fails "Could not write Audio" could not open codec
on Oct 31, 2012 at 4:28:53 pm

I noticed that the render page said that there was 95% usage on the drive and that it would be 100% usage after the render, but the drive has 750G free.

Weird..

-Rob-

Robert Houllahan
Director / Colorist
Cinelab Inc.
http://www.cinelab.com

MAHC-PRO 6-Core 3X GTX285 20Tb SAS Wave Panel Panny 11UK SDI Plasma. Light-Space CMS + Hubble


Return to posts index


John Tissavary
Re: Lite 9.0.3 Render fails "Could not write Audio" could not open codec
on Oct 31, 2012 at 4:35:50 pm

Dunno if it'll work, but try removing and re-adding the drive in the preferences database.

JT

John Tissavary | colorist | owner
The Post Collective


Return to posts index

jake blackstone
Re: Lite 9.0.3 Render fails "Could not write Audio" could not open codec
on Oct 31, 2012 at 5:50:46 pm

Are you writing to FAT_32 drive? They are limited to 2TB. I had this happen to me. Mac shows, that there is free space, but Mac can't access it. Render to another drive and see, if that help.


Return to posts index

Robert Houllahan
Re: Lite 9.0.3 Render fails "Could not write Audio" could not open codec
on Oct 31, 2012 at 7:49:26 pm

No I am running 9.0.3 Lite on my 17" Last Gen MacbookPro and the drive is a 2Tb G-Raid formatted as HFS+. It is weird that it will render about 70% of the files and then fail.

I am not doing this on the full Resolve machine because I have not moved from V8 yet on that and this is a simple WB fix from some Aerial footage which has audio....

-Rob-

Robert Houllahan
Director / Colorist
Cinelab Inc.
http://www.cinelab.com

MAHC-PRO 6-Core 3X GTX285 20Tb SAS Wave Panel Panny 11UK SDI Plasma. Light-Space CMS + Hubble


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]