FORUMS: list search recent posts

DaVinci Resolve 9 Crashes When Adding To Media Pool

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Edwards
DaVinci Resolve 9 Crashes When Adding To Media Pool
on Sep 26, 2012 at 7:50:08 pm

Hi there,
I was browsing the Resolve forums on here and couldn't find a solution or similar problem. I'm trying to use Resolve 9 on a 27-inch late 2009 iMac running Mountain Lion. Every time I add media from my library to the Media Pool, I get a kernel panic and it forces a full restart. This obviously prevents me from doing any sort of work whatsoever. Any help would be appreciated!

Thanks!
Dan Edwards

iMac 27 in. Late 2009
2.8GHz Intel Core i7
8GB RAM
ATI Radeon HD 4850 512MB
Mac OS X 10.8.2


Return to posts index

Dwaine Maggart
Re: DaVinci Resolve 9 Crashes When Adding To Media Pool
on Sep 26, 2012 at 8:25:29 pm

Resolve will not run on a 2009 iMac. You need at least a 2011 iMac with an ATI 6000 series graphics chip. The 4000 series ATI graphics chips will not work for Resolve.

Details for supported Mac systems are in the "DaVinci Resolve Config Guide Mac" document on the web site where the Resolve code is downloaded. The config doc is also included in the Mac Resolve installer. When you launch the Mac Resolve installer dmg, you will see the Resolve Manual and Config guide in the Installer window. You can drag those out to your desktop to read.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Sascha Haber
Re: DaVinci Resolve 9 Crashes When Adding To Media Pool
on Sep 26, 2012 at 8:27:43 pm

your graphic card might be not supported ... just a guess

A slice of color...

Resolve 9.01 OSX 10.8.2

Colorist / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]