FORUMS: list search recent posts

Slow performance

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Goodman
Slow performance
on Sep 12, 2012 at 4:05:01 pm

I was provided with a project on Firewire 800 drives and the playback speed of the 10 bit uncompressed media is very slow-about 12 FPS.
If I copy this media to an eSATA drive and then use this as my source, I would expect a faster playback speed but would Resolve link to this different drive?

Thanks!


OS x Version 10.8.1
2x2.8 GHz Quad-Core Intel Xeon
14 GB 800 MHz DDR2 FB-DIMM
ATI Radeon HD 5770
NVIDIA Quadro 4000


Return to posts index

Craig Harris
Re: Slow performance
on Sep 12, 2012 at 6:09:41 pm

Yes, Resolve will link to the media.
In the Media Pool you have to 'Change Parent Directory' to point at the new location.


Return to posts index

Chris Kenny
Re: Slow performance
on Sep 12, 2012 at 10:05:36 pm

[Bruce Goodman] "If I copy this media to an eSATA drive and then use this as my source, I would expect a faster playback speed but would Resolve link to this different drive?"

Yes, but if it's 1080p 10-bit uncompressed you're going to need a RAID with at least two and more likely at least three drives to get full real-time playback. (A fast SSD might also do it, but of course SSD's low capacity makes this impractical for any project of non-trivial length.)

--
Digital Workflow/Colorist, Nice Dissolve.

You should follow me on Twitter here. Or read our blog.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]