FORUMS: list search recent posts

DaVinci 9 not seeing R3D footage

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Williams
DaVinci 9 not seeing R3D footage
on Sep 11, 2012 at 1:23:06 am

Hey all,

Over the weekend, we were importing a R3D feature into Resolve. We used our usual import method, including parsing and camera settings. However, for some reason, there are quite a few shots that are not displaying video. The metadata is there but no video displays in the source monitor, nor in the conform/color panels. When you browse for the media, the clips show up as just folders, not as film strip images. We've tried importing from our internal raid set which runs a little faster than our external RAID and it doesn't do the trick. The odd thing about this is that REDCINE-X displays the clips just fine. And these aren't whole rolls, because some clips display properly while these select few show up black.

Please let me know if any of you have experienced this issue, whether with the beta or with the full version that was just released. Thanks in advance for any feedback and I can provide more details if need be.


Return to posts index

Andrew Anderson
Re: DaVinci 9 not seeing R3D footage
on Sep 11, 2012 at 1:37:54 am

This sounds like a permissions problem with the folder,

in a terminal, type

sudo su -
your password

and then type

chmod -R 777 /Volumes/clientDisk/thefilesareinhere

or

chmod -R 777 and then drag the folder to the terminal window...
press enter...

Hope that helps, won't do any harm in trying..

Davinci Resolve Control Surface
MacPro
Cubix desktop 4
2 Red Rockets
GTX470+GTX470+GTX285
24GB RAM
HP Dreamcolor


Return to posts index

Joshua Lamb
Re: DaVinci 9 not seeing R3D footage
on Sep 23, 2012 at 2:43:06 am

I have that happening as well. For my system, removing our Thunderbolt connected Redrocket has solved the issue. If there is no RedRocket connected via our Sonnet enclosure, all of the R3D files show up just fine. If our RedRocket is connected, a random half of the R3D files are either black in the viewer/thumbnails or don't register as R3D files at all, just folders.

That's as far as we could figure out at the moment. I'd love to know if anyone has a fix.

:)


Return to posts index


Oli Bowhill
Re: DaVinci 9 not seeing R3D footage
on Oct 15, 2012 at 1:34:37 pm

I have had a similar problem with Red files coming in on xml from fcp 7 and found the there was a rouge track of black on video level 8 under the conform tab. Once deleted it worked fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]