FORUMS: list search recent posts

Resolve 9: No option to link Chase audio anymore?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Berg
Resolve 9: No option to link Chase audio anymore?
on Sep 8, 2012 at 3:25:18 am

Hi all,

So I just upgraded from resolve 9 Beta 3 to the Resolve 9 release version.

At first I was getting choppy audio, but after restarting the appliation again, that seems to be ok.

Having a different problem. In the user manual it says in order to link a timeline to a chase audio file, you should load the audio file in the source window, and then right click on the timeline and choose 'Link Audio Chase Track'. When I do that, that option is not there.

In the link area I only have, 'Link Offline Video', 'Link With Audio From Selected Bin' and 'Chase Audio Settings'. Is this a bug? In the beta I was able to link to chase audio files without any problems.

Anyone else missing the 'Link Audio Chase Track' option?

Another problem in the Conform tab. I am not getting a video on my computer monitor in the source and record windows. I can see the video in the timline going out to my broadcast monitor (Through the Ultrastudio SDI) but it's not showing up in my conform tab source/record windows. Anybody seeing this?

I am on Windows 7, and running Resolve Lite.

What am I missing?

Thanks so much,
Peter


Return to posts index

Teo Rižnar
Re: Resolve 9: No option to link Chase audio anymore?
on Sep 8, 2012 at 6:50:54 am

I am having the same issue in conform page. It works fine for 2 min than image just disappear, also in offline/wipe mode. but on HDSDI output image is there.

Color grade reel:
Cofounder of http://nuframe.si postproduction


Return to posts index

Anish Prithviraj
Re: Resolve 9: No option to link Chase audio anymore?
on Sep 9, 2012 at 3:58:53 am

Peter,

After setting your chase audio settings, right click on the WAV/audio file in your media pool. There is an option to use the file as chase audio (I think it's the last option).

Thanks,
Anish


Return to posts index


Sascha Haber
Re: solve 9: No option to link Chase audio anymore?
on Sep 9, 2012 at 9:38:12 am

While we are at this, is the option to visually sync the audio file gone ?
I seldomly get audio tracks that align perfectly fine, so moving them was quite important for me.

A slice of color...

DaVinci 9b3 OSX 10.8
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

Colorist / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

Anish Prithviraj
Re: solve 9: No option to link Chase audio anymore?
on Sep 10, 2012 at 10:07:34 am

Sascha,

I think you are referring to manual source wav file sync with a clip in the timeline? This can be done by opening a wave file in the source viewer, going to the corresponding spot on your timeline and then right clicking in your timeline and selecting "Link Source Viewer Audio with Video".

Any adjustments can be made by right clicking on the small icon on the bottom left of the clip in the video track and selecting edit. Alternatively you can slip audio by single frame increments as listed under the edit menu (Alt+. and Alt+,).

Hope this helps.

Thanks,
Anish


Return to posts index

Sascha Haber
Re: solve 9: No option to link Chase audio anymore?
on Sep 10, 2012 at 12:44:34 pm

Well, what I was looking for was the old style v8 where I just could open the audio viewer in the color page and manually slip it.
I havnt found a replacement for that yet.

A slice of color...

DaVinci 9b3 OSX 10.8
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

Colorist / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index


Peter Berg
Re: Resolve 9: No option to link Chase audio anymore?
on Sep 10, 2012 at 5:24:39 pm

Hello Anish,

Thank you for the email. I see that command now when I right click on the audio file. That has been changed from the way it worked in 9 Beta 3. So that was a bit confusing.

Also the manual is now incorrect. It still describes it the way it worked in the Beta. Can that be fixed so it matches how the software now works?

Also I am finding that when I first link the offline video track and audio chase track, the system does not play them back smoothly. But if I restart Resolve, it seems to fix itself.

Strange.

-Peter


Return to posts index

Sascha Haber
Re: Resolve 9: No option to link Chase audio anymore?
on Sep 14, 2012 at 10:43:57 am

I am totally confused too.
So what ARE the steps now to sync a new audio file to a whole timeline ?
I cant get it to work, only to the first clip.
I also need to move it as sound people tend to change their in points every time.
Any quick solution ?
I am in a little panic here right now.

A slice of color...

DaVinci 9b3 OSX 10.8
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

Colorist / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

Sascha Haber
Re: Resolve 9: No option to link Chase audio anymore?
on Sep 14, 2012 at 11:52:48 am

All right...i figured it out now.
But I really really think this needs some love.

I wish I had the audio just as a track, like in Avid or Premier or like it was in the old Resolve.
I need to see the waveform under my video and want to grab it to move it around.
No one adjusts offsets in seconds.
Frames and subframes would be a good starting point.
This whole Link chase track from bin....nah...
Let us just grab the audio file and drag it down to the timeline.
If it hits an empty area it counts for the whole timeline.
If it hits a clip, it overrules the timeline audio.
Done...simple and effective.

A slice of color...

DaVinci 9b3 OSX 10.8
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

Colorist / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index


Peter Berg
Re: Resolve 9: No option to link Chase audio anymore?
on Oct 9, 2012 at 6:03:13 am

I totally agree with Sascha here.

The new method for linking up reference audio tracks just stinks (in my opinion). The version 8 method wasn't perfect but it easier and more accurate in my opinion than version 9.

Like Sascha said, I need to see the waveform in the timeline. Either in the color page or the conform page. It used to be the color page and I can see how that wasn't the best place. So in the conform page then. We can see the waveforms of the clip source audio, but not the reference audio?

Seems like Resolve is setup now for doing dailies and not for full final show grading. We use audio reference files on almost every job. And I find the way to sync them up now to be cumbersome. Also I need to adjust it frame by frame with timeline waveform display. So I can sync up to a cut point for example.

Can this please be improved. It's really painful and it feels like a step backwards.

thank you,
Peter Berg


Return to posts index

Navin Singh
Re: Resolve 9: No option to link Chase audio anymore?
on Nov 19, 2012 at 7:12:07 am

Hi
help me out as m using resolve 9.
but m not able to play audio with my current time line.
Plz forward me the procedure to import,link and to play the timeline with audio.
Plz its on urgent basis.


Regards
Navin


Return to posts index

Jordan Mena
Re: Resolve 9: No option to link Chase audio anymore?
on Feb 21, 2013 at 6:28:07 am

Annnnnnddddddd is it possible to use or select the audio that is connected to my offline media. When the editor gives me the offline it does come with audio. It would seem to me that I should be able to just use that as my audio track without making a separate audio file.

J


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]