FORUMS: list search recent posts

New feature in Resolve 9 release version

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Juan Salvo
New feature in Resolve 9 release version
on Sep 7, 2012 at 5:48:00 pm

Hi guys... now that Resolve 9 is out I thought it'd be cool to show you a great new feature that got added in at release, which you might not know about.

Here is a walkthrough:

Resolve 9 EXT...fill? from Juan Salvo on Vimeo.



Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Andy Winter
Re: New feature in Resolve 9 release version
on Sep 7, 2012 at 5:59:09 pm

thanks!

i didn't know :)

and another thing: i noticed you've got the problem like me when overlaying the
grain clip. shouldn't the contrast or brightness be the same in overlay mode if the
grain is middle-grey?


Return to posts index

Juan Salvo
Re: New feature in Resolve 9 release version
on Sep 7, 2012 at 6:19:23 pm

In that case I'm using an under exposed grain clip... so it brings down the overall image.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index


Andy Winter
Re: New feature in Resolve 9 release version
on Sep 7, 2012 at 6:31:25 pm

yes, we can make it look the same after the grain addition, but why do we have to fix this?

i think grain would really be useable in davinci if we had the option to loop the footage and
the ability to just add the grain without the luminance hassle...

but it is def a step in the right direction!


Return to posts index

Juan Salvo
Re: New feature in Resolve 9 release version
on Sep 7, 2012 at 6:36:53 pm

The footage does loop when you do it this way! :-)

And the exposure change is because this PARTICULAR stock is not neutral. It's under exposed and so brings down the over all level. Other stock is neutral, but depending on the stock will change response and tonality.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Chad Terpstra
Re: New feature in Resolve 9 release version
on Sep 7, 2012 at 7:14:06 pm

This is terrific! Thanks for sharing.


Return to posts index


Andy Winter
Re: New feature in Resolve 9 release version
on Sep 7, 2012 at 9:30:00 pm

sorry, of course, i just tried it out, both is working now :)


Return to posts index

Sascha Haber
Re: New feature in Resolve 9 release version
on Sep 7, 2012 at 10:55:48 pm

Cool, is there any way to loop a pieve of footage to use it on the track node for a whole movie ?
Normally 10 frames or so would be enough grain, i just cant figure out how to repeat it so it overlays the whole timeline.

A slice of color...

DaVinci 9b3 OSX 10.8
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

Colorist / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

Juan Salvo
Re: New feature in Resolve 9 release version
on Sep 8, 2012 at 3:47:20 am

Yes the Matte clips now loop. So one clip can be used in track mode through the whole thing. Just add the matte clip without an associated clip selected and it will be added as a matte in the track mode, there you can use as you normally would.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index


Eric A. Wahl
Re: New feature in Resolve 9 release version
on Sep 18, 2012 at 5:05:52 pm

When I right click I do note get Add Matte submenu, what step am I missing..


Return to posts index

Eric A. Wahl
Re: New feature in Resolve 9 release version
on Sep 18, 2012 at 8:18:24 pm

I figured it out...


Return to posts index

Pepijn Klijs
Re: New feature in Resolve 9 release version
on Sep 25, 2012 at 9:53:03 pm

How did you figure it out Eric...?

I cant get the add ext matte option.

Thanks

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index


Pedro Conforti
Re: New feature in Resolve 9 release version
on Nov 21, 2012 at 7:06:54 pm

Same problem here. Can't get the matte submenu on a node after adding the grain clip as a matte. Only if I add the matte for a specific clip, but not globally. Can't figure out what am I doing wrong.

Pedro Conforti :: Colorist
Link Digital
-----------------------

Resolve Lite 9
Mac Pro 8 core 2.26Ghz 48Gb RAM
OSX 10.8 Mountain Lion
GTX 570 2.5Gb (flashed) + GT120
Tangent Element
Decklink HD Extreme 3D



Return to posts index

Liam Ward
Re: New feature in Resolve 9 release version
on Mar 21, 2013 at 6:05:15 pm

[Pedro Conforti] "Same problem here. Can't get the matte submenu on a node after adding the grain clip as a matte. Only if I add the matte for a specific clip, but not globally. Can't figure out what am I doing wrong."

Ditto. Can only get that option if it's linked as a matte to that clip.

Liam Ward
Sinking Ship Entertainment


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]