FORUMS: list search recent posts

R9 crashing on render

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad Terpstra
R9 crashing on render
on Sep 6, 2012 at 8:14:17 pm

I just finished a long program in R9b3 and all has been well up to now but for some reason it keeps quitting randomly when I go to render it. It has rendered some sections just fine but now it will go for about a minute and then just disappear with no crash report or anything. Just gone. Anything I should try? I can babysit and render it shot by shot but I'd rather not.


Return to posts index

Sascha Haber
Re: R9 crashing on render
on Sep 6, 2012 at 8:20:18 pm

System specs are always helpful.

Also RCs will probably come soon...

A slice of color...

DaVinci 9b3 OSX 10.8
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

Colorist / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

James Scott
Re: R9 crashing on render
on Sep 6, 2012 at 8:44:50 pm

I had this issue the other day. There was a file in the timeline that DaVinci did not like. I had to render by sections and had to figure out which file this was causing the issue and not render it as it would crash DaVinci.


Return to posts index


Chad Terpstra
Re: R9 crashing on render
on Sep 6, 2012 at 10:07:28 pm

Specs:
R9b3
Osx 10.7.4
2.8 GHz Quad core
16 GB Ram
NVidia GT 120 for graphics
GTX 470 for Resolve
Red Rocket
Black Magic Decklink HD Extreme


I've narrowed it down to just one clip which is reversed, sped up and broken into smaller clips. It's an R3D like everything else on the timeline and the segment that is causing the crash is broken into a single frame. I tried changing the speed to 100% but it didn't fix the problem. Now I'll try lengthening that frame on a new track in the conform window and see what that does.


Return to posts index

Chad Terpstra
Re: R9 crashing on render
on Sep 6, 2012 at 10:26:26 pm

That did the trick. Now to scour the rest of the timelines. Thanks.


Return to posts index

Chad Terpstra
Re: R9 crashing on render
on Sep 7, 2012 at 7:30:09 pm

Just wanted to report that clips of single frame duration with speed effects on them still cause R9 to crash without a crash report on render. This bug is NOT fixed in the release.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]