FORUMS: list search recent posts

Strange strange thing in V9b3

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
thibault carterot
Strange strange thing in V9b3
on Aug 29, 2012 at 9:48:11 am

Hi,

I Installed a fresh 10.8.1 on a brand new ssd.
Latest blackmagic drivers (Ive got a extreme 3D+)
Latest cuda (5.xx)

Everthing is fine except on the davinci output panel : 444 RGB 3G is now grey and I have now access to XYZ as I were on linux version ???

Is this a bug ?

Best,

Config : Mac Pro 2010, 12x2,4Ghz, 32Go Ram, 3xFX4000,GT120, Decklink 3D+, RED Rocket, system on Crucial SSD 250, RAID FC 8gb Lacie 24To, CYCLONE PCI expander, Resolve 7.1


Return to posts index

Juan Salvo
Re: Strange strange thing in V9b3
on Aug 29, 2012 at 1:03:41 pm

Yep. Bug. You don't need to install the decklink drivers manually they get installed by the davinci installer. I would uninstall decklink and rerun davinci installer..

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Robbie Carman
Re: Strange strange thing in V9b3
on Aug 29, 2012 at 7:43:22 pm

juan are you sure about that? Pretty sure in V9 its a separate download now that they have version parity with the main decklink drivers

Robbie Carman
----------------
Colorist and Author
Check out my new Books:
Video Made on a Mac
Apple Pro Training Series DVDSP
From Still To Motion
An Editors Guide To Adobe Premiere Pro

Twitter
Blog


Return to posts index


Juan Salvo
Re: Strange strange thing in V9b3
on Aug 29, 2012 at 7:49:05 pm

The driver element for Decklink is in the resolve install.. might need to run installer to get third party io support for other apps like fcp/prp/avid... but resolve will output through decklink without any additional software.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Rohit Gupta
Re: Strange strange thing in V9b3
on Aug 29, 2012 at 2:55:28 pm

Could you please make sure you have the Decklink card selected in Preferences.


Return to posts index

thibault carterot
Re: Strange strange thing in V9b3
on Aug 29, 2012 at 4:47:46 pm

Rohit,

You were right. I'm stupid, I should have checked !

Config : Mac Pro 2010, 12x2,4Ghz, 32Go Ram, 3xFX4000,GT120, Decklink 3D+, RED Rocket, system on Crucial SSD 250, RAID FC 8gb Lacie 24To, CYCLONE PCI expander, Resolve 7.1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]