FORUMS: list search recent posts

BUG? V9B2 - slow playback of R3D files in Color tab

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Tissavary
BUG? V9B2 - slow playback of R3D files in Color tab
on Aug 11, 2012 at 4:58:02 pm

4k R3D files at 1/4 debayer (pre MX Red, Scarlet latest firmware, Epic latest firmware) are playing in realtime in media browser and conform tab playback windows (and on Decklink SDI output), but never exceed 20.5 fps in the color tab.

R3D files played fine (locked to 24fps) in 8.2.2 in the color page.

System:

Windows 7 Pro
i7 920 clocked to 3.8 Ghz
Asus P6T6 motherboard w. 18MB ram
Nvidia Quadro 5800 (configured as display & GPU via debug console)
Decklink Extreme 3D

thanks,

John T.
colorist | harbor picture company nyc


Return to posts index

Margus Voll
Re: BUG? V9B2 - slow playback of R3D files in Color tab
on Aug 12, 2012 at 2:38:55 pm

Is this supported pc config?

I'm not so home with pc configs.

If not then it is foreseeable outcome of what may happen one day?

--

Margus

http://iconstudios.eu

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

John Tissavary
Re: BUG? V9B2 - slow playback of R3D files in Color tab
on Aug 12, 2012 at 4:51:26 pm

While it's not a supported config - this motherboard is a workstation predecessor to the currently recommended p9x79 and the graphics card is 1 generation behind the top of the line Nvidia Quadro 6000), I'm not sure that's a reason to dismiss the issue.

The performance difference between v8.2.2 and v9b2 is what is striking, and that in v9b2 the r3d files play back locked to 24fps in both media and conform tabs, but not in color. It's a bit odd IMHO.

I also checked other formats like DNxHD 220 10bit, which plays back just fine locked to 24fps, so while I do think my GPU could stand to be updated, I don't think it is the issue in this particular case.

John Tissavary
colorist | harbor picture company


Return to posts index


Margus Voll
Re: BUG? V9B2 - slow playback of R3D files in Color tab
on Aug 12, 2012 at 4:53:18 pm

Yep seems odd as red is more cpu intensive and not that gpu intensive.

--

Margus

http://iconstudios.eu

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

Chris Hall
Re: BUG? V9B2 - slow playback of R3D files in Color tab
on Aug 13, 2012 at 12:48:25 am

check to see if the R3D's in question have embedded audio. We seem to be having an issue with that in V9. Check out the discussion on this thread:
http://forums.creativecow.net/thread/277/19368

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]