FORUMS: list search recent posts

Load XML Does Nothing

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Hill
Load XML Does Nothing
on Aug 8, 2012 at 3:01:33 pm

Hello! The last few days I have been trying out FCP X and Davinci Resolve. I made a simple sequence in FCP X and exported it as an XML, then opened Davinci Resolve and went to the conform screen and selected File>Load XML. I navigated to and selected my XML, however instead of loading the XML like I've seen in tutorials online, I got a window with two options "Start importing(file path to my XML)" and "No Sequence." Clicking either of them does nothing, am I doing something wrong? There is also a close button on the bottom right of the image, which is my only other option, and it also does nothing. Here is a screenshot of this window:


Return to posts index

Dmitry Kitsov
Re: Load XML Does Nothing
on Aug 8, 2012 at 3:59:12 pm

If fcp x behaves in any way like fcp 7 did, then it is really what iit says – no sequence. Not sure about. Fcp x but fcp 7 would create and XML for whatever was selected. Ie if you would try to make an XML after starting the project with no sequences selected in the project window nothing would go out.
Hope this helps.


Return to posts index

Justin Hill
Re: Load XML Does Nothing
on Aug 8, 2012 at 11:37:15 pm

Yep, that was the problem! I feel silly now, thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]