FORUMS: list search recent posts

V9 lite Render not working with quicktime Cineform YUV 10 bit, any ideas?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dimitrios Papagiannis
V9 lite Render not working with quicktime Cineform YUV 10 bit, any ideas?
on Aug 2, 2012 at 5:41:04 am

My clips are coming in from cineformhd in a quicktime wrapper.
Resolve is picking cineform yuv 10 bit as what the output should be.
I am trying to output them as cineformhd (gopro)
I can see them and grade them just not render them as cineform.
I am on Snow Leopard 10.68.
Should I be doing something different if I want them out in Cineformhd

Thanks in advance

Pics below from screen grabs.

http://images.creativecow.net/156094/screenshot2012-08-01at10.34.47pm.png

http://images.creativecow.net/156094/screenshot2012-08-01at10.34.13pm.png


Return to posts index

Dimitrios Papagiannis
Re: V9 lite Render not working with quicktime Cineform YUV 10 bit, any ideas?
on Aug 2, 2012 at 5:59:56 am

I think I might have figured it out. Resolve does not list the free cineformhd (gopro) version for rendering. Because I am using the free version of cineformhd it won't let me output in the higher res formats, is my guess, or I could be wrong.


Return to posts index

Anish Prithviraj
Re: V9 lite Render not working with quicktime Cineform YUV 10 bit, any ideas?
on Aug 3, 2012 at 3:22:23 am

Hi Dimitrios,

So here is how Cineform renders should work:
- With nothing installed, you will not be able to render to Cineform
- With Cineform Studio (free version) you should be able to render YUV 422 at HD or lower.
- With Cineform Premium and Professional, you should be able to render YUV and RGB at HD and greater than HD.

Let us know if this is not what you are seeing.

Thanks,
Anish


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]