FORUMS: list search recent posts

tangent element is not communicating with resolve 8.2 ?????

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Evans Briceño
tangent element is not communicating with resolve 8.2 ?????
on Jul 28, 2012 at 11:36:04 pm

Hey guys I just unpacked the new tangent device element and everything is fine with the mac pro, the usb hub, and test is showing that all is properly working, configured.

When start resolve de control just show the splash screen. I selected the tangent element in the properties window as they asked. So what I've been missing?

HELP!!!!!!

thx in advance

Mac Pro 3,1
BM Multibridge
16gb Ram
davinci 8.2
Gtx 285+gt120
Hp DreamColor
Caldigit

Evans Briceño
BLUE films
Caracas, Venezuela.
VZLA. +584166352066 / +582122838114 / USA +1-718-673-3326
virtualevans@gmail.com / contacto@virtualevans.com / http://www.virtualevans.com


Return to posts index

Barrie Williams
Re: tangent element is not communicating with resolve 8.2 ?????
on Jul 28, 2012 at 11:55:48 pm

Is your hub powered? The panel needs 2amps of power, so hub can not be passive.

Also did you


Return to posts index

Barrie Williams
Re: tangent element is not communicating with resolve 8.2 ?????
on Jul 28, 2012 at 11:56:21 pm

Is your hub powered? The panel needs 2amps of power, so hub can not be passive.

Also did you install the tangent hub software?

Barrie


Return to posts index


Dmitry Kitsov
Re: tangent element is not communicating with resolve 8.2 ?????
on Jul 29, 2012 at 12:21:07 am

+1 on hub software


Return to posts index

Evans Briceño
Re: tangent element is not communicating with resolve 8.2 ?????
on Jul 29, 2012 at 2:00:36 am

Dear friends, I really appreciate your help. The control works!. You are like a rescue team.


Best Regards and thx to all.

Evans Briceño
BLUE films
Caracas, Venezuela.
VZLA. +584166352066 / +582122838114 / USA +1-718-673-3326
virtualevans@gmail.com / contacto@virtualevans.com / http://www.virtualevans.com


Return to posts index

Paul Jay
Re: tangent element is not communicating with resolve 8.2 ?????
on Jul 30, 2012 at 7:54:57 am

Did you install the hub software? ...... :p


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]