FORUMS: list search recent posts

Resolve stuck on 'Checking Licenses' during startup

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jenna Westerink
Resolve stuck on 'Checking Licenses' during startup
on Jul 24, 2012 at 5:53:04 am

When opening DaVinci Resolve 8.2 it can't boot past the 'Checking Licenses' message on the startup screen. It had been working fine for months. When I used it yesterday I had to reboot the computer twice before it worked, then it was fine. Today it won't start at all.

I've tried rebooting, reinstalling, switching to earlier versions, plugging the dongle into different USB ports, updating firmware, etc. I also tried installing it on my macbook pro - which worked, except doesn't have the graphics cards or power to run properly, nor did it have my project files.

Is there a way to fix this without losing my project files?

Running OSX 10.7.4


Return to posts index

Pepijn Klijs
Re: solve stuck on 'Checking Licenses' during startup
on Jul 24, 2012 at 7:20:36 am

Same problem here! Resolve seems to see the dongle after a fresh boot, but if I quit resolve and open it again, my licence/dongle seems to be gone.

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index

David Block
Re: solve stuck on 'Checking Licenses' during startup
on Jul 25, 2012 at 8:21:35 am

Having the same problem. I had a client coming in and had to send him away till I solved the problem. I deleted Resolve off the MAC and reinstalled. Seemed to work fine. I closed the ap and tried to relaunch when I got the license hang up again. Not what I'd call a dependable workflow. Waiting patiently for a solution to this. OK trying to wait patiently.....really.......waiting......

David
Colorist in Los Angeles


Return to posts index


Anish Prithviraj
Re: solve stuck on 'Checking Licenses' during startup
on Jul 26, 2012 at 6:01:30 am

Do any of you (having issues with the license) have a second dongle from another machine that you are able to try on the machine with the issue?

This will help us identify if the issue is related to the dongle or on the machine. If the issue is indeed with the dongle, please write to us at davincihelp (at) blackmagicdesign.com.

Thanks,
Anish


Return to posts index

Pepijn Klijs
Re: solve stuck on 'Checking Licenses' during startup
on Jul 27, 2012 at 6:22:05 pm

I think I found a solution for people working on a hackintosh.

Uninstall or delete the PHXCD.kext and things work fine after that, but you probably lose USB 3 connectivity.

I don't if this works for everyone but it worked for me.

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index

Kelly Chen
Re: Resolve stuck on 'Checking Licenses' during startup
on Jul 31, 2012 at 7:40:10 am

Running OSX 10.8 now and latest Davinci 8.2.2. Uninstalled program and installed latest version still same problem with "Checking Licence" only thing I can think of is I have installed a Caldigit usb 3 and esata card FASTA-6GU3 before Davinci stopped working. We have installed Davinci onto our macbook pro and the dongle works fine. So rules out the dongle.


Return to posts index


Peter Chamberlain
Re: Resolve stuck on 'Checking Licenses' during startup
on Aug 1, 2012 at 4:03:08 am

Kelly, sounds like you need to contact Cal Digit about how it changes the USB operation.
Peter


Return to posts index

Kelly Chen
Re: Resolve stuck on 'Checking Licenses' during startup
on Aug 4, 2012 at 8:56:16 am

Son of gun!!! Peter you were right. It was the caldigit usb 3 driver thats causing the issue. Uninstalled the driver and Davinci loads up fine. Reinstall the driver and Davinci crashes. Want to use usb 3 for some hard drives and uploading footage from my Canon 5d Mark 3 using usb 3 card reader. Will contact caldigit about this. Thanks for everyones help.


Return to posts index

Kelly Chen
Re: Resolve stuck on 'Checking Licenses' during startup
on Aug 4, 2012 at 9:08:50 am

Contacted Caldigit, and they suggested I do a Repair disk permission using disk utility and presto, Davinci loads up. Now I have best of both worlds. USB 3 / Esata 6g and Davinci Resolve. Thanks again to Caldigit, BlackMagic and Creative Cow for helping out!!!!

Kelly


Return to posts index


Doug Beatty
Re: Resolve stuck on 'Checking Licenses' during startup
on Aug 14, 2012 at 5:44:42 am

I have a CalDigit SuperSpeed PCI Express Card and am running into the same issue. I tried uninstalling, re-installing and repairing disk permissions as you suggested and I'm still stuck.

I previously had the Resolve 9 Beta installed, but did a clean uninstall from the Resolve 8 disk and rolled back to 8.

I'm on a Hackintosh running OSX 10.6.8. The Caldigit card still works in both slots, but plugging the dongle into one of the ports doesn't work either.

What Caldigit driver are you using?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]