FORUMS: list search recent posts

Symphony and Resolve on same box

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chuck Dickens
Symphony and Resolve on same box
on Jul 19, 2012 at 8:20:14 pm

We are looking to run Symphony and Resolve on the same box, has anyone tried this? Can anyone offer advice? We are thinking a Z820 with Quadro 4000 and GTX580, Decklink Extreme 3d, Avid artist Color for a panel. We mainly produce HD television programs, not any 2k or 4k. We are also intending on running Eyeon Fusion on the same box to take advantage of the Fusion connect plug in. We will have a seperate raid for Resolve and we will be connected to Unity. Is this crazy? I have tested Resolve Lite and fusion together on the same box and that was smooth sailin. Any advice appreciated.


Return to posts index

Pat Horridge
Re: Symphony and Resolve on same box
on Jul 20, 2012 at 8:18:00 am

We have Symphony V6 and Resolve running on a Z800.
The Z820 isn't qualified by Avid yet (but folks are using it and it seems to be fine)
We have the Quatro 4000 card and the 580 card and onthe Z800 had fun and games with the power for those cards but sorted eventually.

You will need to use the display driver that Resolve needs 280.26 I think and Symphony won't like that so modify the QualifiedGpuBoards.txt file to include that driver version for the 4000 card (at your own risk of course)
Other than that you are good to go.
The Extreme HD 3D card has a few problems you need to be aware of. Capture of SD or HD is 1 frame offset from the actual timecode which makes it hopeless for capturing or conforming. Digital cut is frame accurate unless you use the scaling in the card and then the output lags by a number of frames (4-6 I think)
Also the RS422 port isn't spec'd right. It works ok for locally connected decks but run it down a tieline and it just won't work.
We have 2 of these cards in different machines and they both behave the same. Raised it with BM but no responses from them.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Chuck Dickens
Re: Symphony and Resolve on same box
on Jul 20, 2012 at 3:51:13 pm

What were the power issues and how were they sorted? Was it a slot config issue?


Return to posts index


Pat Horridge
Re: Symphony and Resolve on same box
on Jul 20, 2012 at 4:13:16 pm

No the issue was the need for 3 6pin molex power connectors.
And only having one in the machine.
We ended up getting a 1 to 2 splitter and then made up a 4pin to 6pin Molex manually. Followed the slots as suggested by BM and it all worked fine.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Stuart Lawn
Re: Symphony and Resolve on same box
on Aug 3, 2012 at 7:27:42 pm

Hi Pat,

Can you confirm - are you running V6 of Symphony and are you running a Nitris DX box?

If you are can you list your slot order on the Z800 please.

I'm trying to set up a system for a customer and I cant get my head around how the slot order would work.

Cheers

Stuart


Return to posts index

David Jackson
Re: Symphony and Resolve on same box
on Aug 30, 2012 at 10:13:16 pm

Just want to tag this thread as I want to do almost exactly this myself (no Nitris)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]