FORUMS: list search recent posts

Start Up Errors

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Karnell
Start Up Errors
on Jul 16, 2012 at 3:21:07 am

Hey, guys. New to the forum and Resolve. I'm getting an error message when I open up Resolve. It says:

"WARNING: No OpenCL Acceleration Hardware Detected! Please quit and install a OpenCL accelerated GPU card or update your OpenCL software driver to the latest version."


I'm using an iMac. The specs are:

Model Name: iMac
Model Identifier: iMac8,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.8 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM81.00C1.B00
SMC Version (system): 1.30f1
Chipset Model: ATI Radeon HD 2600 Pro
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 256 MB
Vendor: ATI (0x1002)
Device ID: 0x9583
Revision ID: 0x0000
ROM Revision: 113-B2250L-259
EFI Driver Version: 01.00.259


Any advice on the next step? This might be a simple problem but I'm new to this whole thing and not sure what to do. Any help would be much appreciated!


Return to posts index

Juan Salvo
Re: Start Up Errors
on Jul 16, 2012 at 5:15:36 am

This definitely belongs in the basics & config forum. Would encourage you to post it there. From the sounds of it your graphics card isn't supported.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Mike Karnell
Re: Start Up Errors
on Jul 16, 2012 at 5:17:08 am

Thanks, Juan! I'll post it over there


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]