FORUMS: list search recent posts

**URGENT** MC Color Refuses to Connect

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Riggieri
**URGENT** MC Color Refuses to Connect
on Jul 10, 2012 at 2:04:04 am

Hey Davinci Team

I am having a hell of a time getting my MC color to connect today. I have tried everything.... Hear is the situation...

Left last Tuesday night after a session, everything was working fine.

Came back this morning, and was having the usual connection issues with the MC Color. Restarted, correctly started all programs hardware in correct order (what works best I have found, start mac, power on surface, start EU Control, wait for it to connect, start davinci. If still wont connect, remove Avid Control from Prefereances and restart davinci, add it, restart davinci, and usually all is good. I can continue to grade)

Well today, not so much. Worked for a little bit, control surface was acting buggy, wheels/balls worked, but keys did not. So I backup the database, and uninstalled davinci. Removed Preferences and Application Support Files. uninstalled EUControl, Removed Preferences and Application Support Files. and installed everything again.

Now i can't get it to connect to the MC Color at all. Nothing. At all with the above tricks. The only thing I haven't done is reinstall Lion.

System Specs

Mac Pro 4,1
24GB Ram
GT120
GTX570
Lion 10.7.3
Decklink 3D+

Anyone out there know whats up. I have am finishing a feature this week and working without a control surface is killing me. its like working with no arms and only your pinky toe.

Cheers
Matt Riggieri
Digital Cave


Return to posts index

Dwaine Maggart
Re: MC Color Refuses to Connect
on Jul 10, 2012 at 3:35:13 am

What version of Resolve did you reinstall?

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Matthew Riggieri
Re: MC Color Refuses to Connect
on Jul 10, 2012 at 3:54:11 am

I had been working in 8.2.1 B3 fine for weeks. Reinstalled with 8.2.1 Release.


Return to posts index


Dwaine Maggart
Re: MC Color Refuses to Connect
on Jul 10, 2012 at 4:34:00 am

It seems there is an issue with the 8.2.1 release and panel daemons. There will be a fix shortly. In the mean time, if you still have the 8.2.1 beta3 dmg, reinstalling that should fix the panel issue.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Lee Eaton
Re: MC Color Refuses to Connect
on Jul 10, 2012 at 6:41:20 am

Ive ran into this where it works fine for one session and then bugs out. Now I have it running 100%. Here are some things that worked for me:

First, the thing needs to get an ip address. Make sure you're in the ethernet 1 port and you're getting an address. Check your network settings. If not, maybe set up a manual ip for the mc color. or maybe a cable got bumped.

HAve the latest Eucontrol version? 2.62 is what I have.

Try Disabling your mac firewall and disable or add rules to little snitch if you have it.

In System Preferences did you add resolve to the Eucon preference pane since your reinstall of Davinci and Eucontrol?

Hope this helps,

-Lee

Davinci Resolve 8.2.1

2008 MacPro 2 x 2.8 Quad Xeon
12GB RAM
ATI Radeon HD 5770
Nvidia GeForce GTX 470
Euphonix MC Color
Blackmagic Decklink HD Pro(DL)
OS 10.7.3


Return to posts index

Jean-Philippe Mariani
Re: MC Color Refuses to Connect
on Jul 10, 2012 at 7:36:00 am

Same for Tangent Wave, Release 8.2.1 breaks the deamon panel, the Wave turns into demo mode. Need to uninstall and revert back to 8.2.1beta3 which works OK. Didn't have a chance to test with tangent Element to check if 8.2.1 release broke as well ? Hope the fix is coming soon !



Return to posts index


Jean-Philippe Mariani
Re: MC Color Refuses to Connect
on Jul 11, 2012 at 8:08:04 am

DaVinci Resolve version 8.2.2 is out, and should enable the normal use of the Tangent Wave and MC Color.



Return to posts index

Michael Thaler
Re: MC Color Refuses to Connect
on Jul 11, 2012 at 9:15:43 am

Still can't get it to work with DaVinci Resolve Lite 8.2.2
It works fine with my Avid Media Composer.

Is there anything I could try?


Return to posts index

Juan Salvo
Re: MC Color Refuses to Connect
on Jul 11, 2012 at 6:19:28 pm

Are you trying to use it with MC and Resolve on the same machine?

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index


Michael Thaler
Re: MC Color Refuses to Connect
on Jul 11, 2012 at 7:30:54 pm

Yes it is the same computer. (MacPro 12-core)
But it doesn't connect to DaVinci, even if the MediaComposer is not running.


Return to posts index

Dwaine Maggart
Re: MC Color Refuses to Connect
on Jul 11, 2012 at 7:49:57 pm

Now that you have installed 8.2.2, go into Resolve Preferences and set the panel type to None. Save the preferences and exit Resolve.

Restart Resolve. Go into Preferences and set the panel type to (whatever panel type you have). Save the preferences and exit Resolve.

Restart Resolve, and the panel should be working.

If not, it's possible that if you have the panel working with MC, that Resolve can't get control back. To test that, reboot the Mac, and launch Resolve first, and see if it works then.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Michael Thaler
Re: MC Color Refuses to Connect
on Jul 11, 2012 at 8:14:42 pm

That does it. Now it works like a charm. :-)
Thank you so much. You made may day!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]