FORUMS: list search recent posts

OT: Macvidcards GTX 480 problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Russ Johnson
OT: Macvidcards GTX 480 problem
on Jul 5, 2012 at 3:10:14 pm

I'm posting here because users on this forum have experience with Macvidcards' Nvidia cards. I could really use some help.

I bought and installed a GTX 480 from Macvidcards for use with Adobe CS6 PP. When I try to enable the GPU hardware support in Premiere "Project Settings" I can not select "Mercury Playback Engine GPU Acceleration (Open CL)" for "Video Rendering and Playback" because it is grayed out and not available. I downloaded and installed the CUDA driver from Nvidia. Nvidia system settings report drivers as CUDA driver: 4.2.10 and GPU driver as 7.18.18 270.05.25f01.

My system: MacPro 3.1, OS 10.7.4, Premiere CS 6.0.1, 16gb ram, Macvidcards' flashed/modified Nvidia GTX 480.

Help with this is very much appreciated.


Return to posts index

Pepijn Klijs
Re: OT: Macvidcards GTX 480 problem
on Jul 5, 2012 at 3:46:22 pm

Go to the prem pro app and choose 'show package contents'. Find a text file with 'cuda cards' in its name. Open it and add your card to the list, exactly like the cards described there already. Save. Viola!

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index

Juan Salvo
Re: OT: Macvidcards GTX 480 problem
on Jul 5, 2012 at 3:55:55 pm

As Pepijin said, you need to manually add the card to the approved card list. Here is a good video walk through.

http://film-sound-color.tumblr.com/post/26071716910/how-to-enable-gpu-cuda-...

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index


Russ Johnson
Re: OT: Macvidcards GTX 480 problem
on Jul 5, 2012 at 4:13:31 pm

Thanks so much guys. I had tried this, but must have typed in the name of the card wrong. Tried it again and it worked like a charm.

Should I also do this on the "opencl_supported_cards.txt" file?

Regards,

Russ


Return to posts index

Jonathon Lee
Re: OT: Macvidcards GTX 480 problem
on Jul 5, 2012 at 6:54:33 pm

I had to do the same for my gtx570 from them. I had to make a similar change for after effects as well.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]