FORUMS: list search recent posts

TESTED: MacBook Pro Retina w/650M - WORKS!

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Juan Salvo
TESTED: MacBook Pro Retina w/650M - WORKS!
on Jun 19, 2012 at 7:36:02 pm

Just a quick note to say I've now tested the MBP with Retina display running Resolve Lite (oops wrong forum ;) )
{ALL OF THIS IS WRONG}
while resolve does seem to recognize the card as "1 GPU" on the splash screen. It also prompts that it's connected to the screen and crashes on import of footage. Seems like this will require an update from BMD, but hopefully they can pull the same magic with this as they did with previous gen 17" and allow the 650M to drive CUDA, while the integrated GPU drives GUI.
{TO HERE}

UPDATE: Turned off "automatic graphics switching" and while i still get prompted as having an error, Resolve now seems to work and I'm getting 25fps a simple correct. This isn't a full version but will install that and try standard candle later.

BUT IT WORKS!!!!!!!!

The resolution change on the retina display to 1920x1080 works really well at displaying the whole Resolve interface.

Preliminary test of CUDA performance in AE of the 650M puts it way behind 480 but possibly ahead of the Q4000... however this test is of just CUDA processing and may not be indicative of Resolve performance, if/when we get actual support.

Additionally, generally v1 of new graphic drivers from Apple tend to be very weak.

So grain of salt all around.

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Juan Salvo
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jun 19, 2012 at 9:45:50 pm

Standard Candle Test result:

2 nodes = 22
4 nodes =13
6 nodes = 10
12 nodes = 5
NR 4 = 8
NR 3 = 5
NR 2 = 2
NR 1 = 1

Like a talking dog.. it's amazing it can happen at all. ;)

There could probably be a lot done to optimize performance. Looking forward to seeing if there is some mention of this model in the DaVinci config guide.

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Joakim Ziegler
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jun 19, 2012 at 11:45:32 pm

Which CPU is this, and with how much RAM?

Also, instead of changing the screen resolution, have you tried just changing the setting for opening the app in high resolution in the application Info window? Does that work?

--
Joakim Ziegler - Postproduction Supervisor


Return to posts index


Juan Salvo
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jun 20, 2012 at 1:07:44 am

2.3Ghz/8gb RAM. Don't think it's a factor though. Resolve only uses CPU for decoding media (Standard Candle test has no media) and RAM is useful for loading lots of media, large images (again not the case in standard candle) so I wouldn't expect much more from different configs on the standard candle test.

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Jonathon Lee
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jun 21, 2012 at 4:25:11 am

Where do I get the candle test from?


Return to posts index

Margus Voll
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jun 21, 2012 at 7:01:58 am

from the internet ;)

http://www.iconstudios.eu/Standard_Candle_v82.resolve.zip

actually if you make search here then you see the same link

--

Margus

http://iconstudios.eu

DaVinci 8.2.1 OSX 10.7.3
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index


Sascha Haber
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jun 21, 2012 at 7:14:03 am

Asking is faster...

A slice of color...

DaVinci 8.2.1 OSX 10.7.2
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

ICA Instructor
http://www.icolorist.com/Sascha.html


Return to posts index

Margus Voll
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jun 21, 2012 at 7:14:48 am

Yeah in case somebody is online ;)

--

Margus

http://iconstudios.eu

DaVinci 8.2.1 OSX 10.7.3
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

Steven Streeter
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jul 7, 2012 at 12:43:24 am

"The resolution change on the retina display to 1920x1080 works really well at displaying the whole Resolve interface."


What steps did you take to Make this change.

I ask because. The option for this kind of change does not exist in the Display setting on the MBPr.
You are simply given Best (Retina) and to steps above and two beneath.

I chose the option just above. And yes, This option does display the entire program on the screen. However. After rebooting the computer. And opening resolve I receive this error:

Chassis 1: GPU CONFIG ERROR: No CUDA Boards available

However. If I open the program with the Best (Retina) option. I simply get the warning that:

Resolve Has Determined that the hardware configuration you are using is not optimal and so performance may be limited.

THe Following unsupported cards are being used for image processing:
NVIDIA GeForce GT 650M

So, if you were able to get around these errors and warnings it would be helpful if you could expound on this.

Thank you,

SteveB


Return to posts index


Juan Salvo
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jul 7, 2012 at 1:00:05 am

In system pref > energy > turn off automatic graphics switching.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Steven Streeter
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jul 7, 2012 at 1:05:19 am

I'm sorry I did not include that step. Yes I did already take that step.

These symptoms are from after that step was taken.

So I take it you did not experience these same issues.

Please let me know if you suffered from one or both of these issues. If neither, WIERD. If One of them. Which one?

Thanks,

SteveB


Return to posts index

Juan Salvo
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jul 7, 2012 at 2:11:30 am

Have you restarted after changing the res? I have not gotten the chassis 1 error you mention. Have seen the other... You get that whenever you use an unqualified card.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index


Steven Streeter
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jul 7, 2012 at 2:40:55 am

I have restarted. something I noticed is that when I set the display settings 2 best for retina, I don't get that error. however, when I set it a step above best for retina....right after trying the best option and quiting out of resolve.... Then setting the display settings to the step up...then opening resolve....i dont get the cuda error at that point...but if I reboot, I will get it again...unless I go through setting the display to best..opening resolve...quiting resolve... Changeing the display settings again and the back into resolve...but if I reboot...error again and I have to do it all again...maybe I should reinstalll...but something tells me it might be a hardware issue. Thoughts?

SteveB


Return to posts index

Steven Streeter
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jul 10, 2012 at 3:21:43 pm

OK... So I have completely removed the software and reinstalled, and restarted. Same issue. I would like to know if anyone else out the is having the same issue.

That issue being. When I open Resolve with the display setting set to the selection just above best for retina (So that the screen is able to show the entire resolve guy) I receive a:

Chassis 1: GPU CONFIG ERROR: No CUDA Boards available

Error.

My question to you Juan is- What display setting are you using? And if not the one provided by the operating system, Where did you get it? Also, what OS are you using?

Thanks,

SteveB


Return to posts index

Steven Streeter
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jul 11, 2012 at 2:21:23 pm

OK, So I went ahead and zapped the Pram... I should have tried this earlier. After doing this I had to go back and switch of the Automatic graphics switching setting in energy saver preference. This seemed to resolve the issue with Resolve.

little pun there.

SteveB


Return to posts index


Greg Knollmeyer
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Jul 14, 2012 at 12:18:13 am

I've gotten resolve to open without the chassis error. I did have to set the Energy Saver preferences twice-once while plugged in and again while running on battery. However with restarts that error doesn't come up in both cases.

I am having an issue with Creating a New Resolve Database. When I get through the splash screen, I encounter a message telling me I don't have a database. Fair enough, but when I go to create one, I seem to only be able to do something with a preset host of 127.0.0.1. When I enter in information there to create a new DB, I get the error "could not connect to server:connection refused ...is the server running and accepting connections". When I installed on my last machine, I think it just defaulted to a new db or I created one without issues. Any idea what is off on my configuration here?

Thanks,
Greg


Return to posts index

Ryan Wu
Re: TESTED: MacBook Pro Retina w/650M - WORKS!
on Mar 31, 2013 at 7:09:07 pm

Anybody have a way to boost render performance with an expansion chassis and a rMBP?
I am rendering prores Alexa 2k anamorphic desqueeze with a couple nodes in resolve at apx 20fps to DNx
But would love to accelerate that by leveraging thunderbolt and an expansion chassis.

Any advice would be great

Thx
R


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]