FORUMS: list search recent posts

Conforming To An Avid AAF

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Martin
Conforming To An Avid AAF
on Jun 8, 2012 at 12:52:15 am

Seeking an wisdom out there for the following problem when conforming R3D files to an Avid AAF...

1. First I use an edl generated from said AAF and add R3D files into the media pool in Browser, which all goes to plan when using "assist using reel numbers" and truncating down.

2. Next I go to conform and load my AAF, deselecting import media and turn on "use sizing information" (a boat load of resizes - which prompts me to mumble shoot on Alexa at 1920 and get your framing right on set but that's a rant for another day).

3. Upon finalizing the conform of AAF I am left with a Master Sessions with all clips from my media pool as expected but the 2 tracks of video show edits but have not linked back to the files.

4. It's easy for me through edit by edit and Force Conform with each selected clip and each shot drops in no problem with sizing repositions.

If this was a spot I'd not sweat it but this is a feature and would rather figure this out upstream. The Reel Numbers for each clip are matching the reel ID's in the conform EDL. What gives?

Thanks, Chris


Return to posts index

Rohit Gupta
Re: Conforming To An Avid AAF
on Jun 8, 2012 at 5:44:42 am

Hi,

If you export your project, and send it over to davincihelp (at) blackmagic-design.com, we'll take a quick look.

Have you compared the reel number and timecode extents as shown in the EDL window (for the AAF), and the media clip?

Rohit


Return to posts index

Chris Martin
Re: Conforming To An Avid AAF
on Jun 8, 2012 at 6:01:33 pm

Thanks Rohit. Will do.


Return to posts index


Chris Martin
Re: Conforming To An Avid AAF
on Jun 8, 2012 at 6:16:12 pm

And yes I have compared the edl in conform window and it matches - I have used the parse function to trim off the "-001.R3D" and they match.


Return to posts index

Craig Harris
Re: Conforming To An Avid AAF
on Jun 9, 2012 at 11:57:41 pm

Hi Chris,
Can you let me know if you used the multi-cam function in AVID?


Craig


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]