FORUMS: list search recent posts

DaVinci + Avid gamma shifting

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexander Verkholyak
DaVinci + Avid gamma shifting
on Jun 4, 2012 at 8:55:56 pm

Hello to everyone! i need advice...

We have a project in Avid with RED files in AMA. We have sent EDL to DaVinci Resolve. Graded as full range data...rendered. Made relink to graded media in Avid and all video was shifted for 7.3 IRE. and became low contrasted

Why it's hapenned?


Return to posts index

Pepijn Klijs
Re: DaVinci + Avid gamma shifting
on Jun 4, 2012 at 9:28:10 pm

Avid probably thinks it's a legal scaled clip. Try to render in legal range instead of full range and you should get a good result.

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index

Alexander Verkholyak
Re: DaVinci + Avid gamma shifting
on Jun 4, 2012 at 9:43:22 pm

You right, Pepijn...it;s should be that way, but when i was trying grade in legal it was strange thing... even if in waveform monitor my black was really crushed down. it was'nt black on the screen. And when i switched to full range mode it's all became great. Black was black at "0" on waveform and on the screen... =\

and then Avid shifted gamma...

any idea why?


Return to posts index


Pepijn Klijs
Re: DaVinci + Avid gamma shifting
on Jun 4, 2012 at 9:46:56 pm

Are you watching on a reference monitor or just a computer screen?

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index

Alexander Verkholyak
Re: DaVinci + Avid gamma shifting
on Jun 4, 2012 at 9:48:49 pm

Reference plasma screen.


Return to posts index

Pepijn Klijs
Re: DaVinci + Avid gamma shifting
on Jun 4, 2012 at 9:52:13 pm

Maybe your monitor setting in resolve were set to full range when grading in legal scale? That could be the reason why it looked 'gray' in resolve when grading in legal.

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index


Chip Murphy
Re: DaVinci + Avid gamma shifting
on Jun 5, 2012 at 7:22:41 pm

I had this problem when I would export to a ProRes QT on MC5.5 under Rec 709. Re exported using DNxHD and all was fine.

--
Drexel University Post Production Facility Manager
08 Mac Pro Octo
GTX470
Resolve 8.2
Tangent Wave


Return to posts index

Alexander Verkholyak
Re: DaVinci + Avid gamma shifting
on Jun 5, 2012 at 9:15:02 pm

O, thank You, Chip! i'll try


Return to posts index

Søren Gensbøl
Re: DaVinci + Avid gamma shifting
on Jun 6, 2012 at 10:25:43 am

Had the same problem when importing ProRes HQ into avid MC 6.

The easy solution to avoid the gamma shifts is to choose the Prores HQ format when importing, and make sure your project is set for Progressive or interlaced, the same as your source.

Then MC just rewraps the Prores video in an MXF container, and there is no gamma shifts or other nasty things

Cheers
Søren


Return to posts index


Alexander Verkholyak
Re: DaVinci + Avid gamma shifting
on Jun 6, 2012 at 12:22:30 pm

it's good to know, Søren. Thank You!

so how to be in this case with RED files workflow as AMA ?

From Resolve we rendered as MXF 220 but get gamma shifting when relinked AMA RED in MC on davinci MXF render.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]