FORUMS: list search recent posts

Audio Initialization problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Randall
Audio Initialization problem
on May 27, 2012 at 6:33:20 pm

When I bring in audio from a QT into Resolve, I can see the waveform but I never can hear any audio. I also only have a GPU CUDA card, not
an extra display card. Could this be the problem?

R


Return to posts index

Dan Moran
Re: Audio Initialization problem
on May 28, 2012 at 8:20:05 am

Hi Rob,

Do you have a Decklink or intensity card?

You will need a BMD card to get the audio output.

Thanks,

Dan

Dan Moran
DaVinci Application Specialist
Blackmagic Design EMEA


Return to posts index

Rob Randall
Re: Audio Initialization problem
on May 28, 2012 at 6:10:39 pm

No, I do not. So, in order to simply hear the audio from Resolve, I need extra hardware?

If so, would the Intensiy PCI card work for my MacPro?

Thanks,
Rob


Return to posts index


Sascha Haber
Re: Audio Initialization problem
on May 28, 2012 at 10:15:01 pm

1. yeah, clever, isn't it ;)
2. Yes, that would be the cheapest solution...it works today...maybe not tomorrow

A slice of color...

DaVinci 8.2.1 OSX 10.7.2
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

ICA Instructor
http://www.icolorist.com/Sascha.html


Return to posts index

Rob Randall
Re: Audio Initialization problem
on May 29, 2012 at 2:54:35 am

Yeah, real clever.

What are some better solutions?

Thanks,

Rob


Return to posts index

Sascha Haber
Re: Audio Initialization problem
on May 29, 2012 at 9:29:04 pm

Everything in the support manual works...but you need to invest in any BMD video/audio IO card.

A slice of color...

DaVinci 8.2.1 OSX 10.7.2
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

ICA Instructor
http://www.icolorist.com/Sascha.html


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]