FORUMS: list search recent posts

Davinci Resolve Lite 8.2.1 Database Problems

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Krishan Bansal
Davinci Resolve Lite 8.2.1 Database Problems
on May 20, 2012 at 4:50:29 pm

Hello, I just installed Davinci Resolve Lite 8.2.1 on my mid 2011 iMac running Lion OSX 10.7.3. I am getting a no database error when I go to open reolve though and I cannot create a database. I have tried all the terminal commands and unistall and reinstall suggested by the other forums and I still am not able to create database and use resolve. PLEASE HELP ME I have been trying to fix this problem for weeks.


Return to posts index

Dan Moran
Re: Davinci Resolve Lite 8.2.1 Database Problems
on May 22, 2012 at 8:50:19 am

Hi Krishan,

I believe you have an incomplete and/or corrupt Postgres database
installation. When you install Resolve, it installs the Postgres
database
app, and automatically creates a database with the admin and user
logins.

Since you have no user login icons, something failed with the Postgres
install. That's why you can't make a new database

The usual fix for this is to rename the /Library/PostgreSQL folder and
reinstall Resolve. Hopefully Postgres will then install properly. So,
in
Finder, rename /Library/PostgreSQL to /Library/PostgreSQL_bad, the
reinstall
the Resolve app, and login and hopefully you will have a guest and
admin user login icon.

If this does not work, let us know. There is a more extensive Postgres
removal process we may have to go through to get it working.

Thanks,

Dan

Dan Moran
DaVinci Application Specialist
Blackmagic Design EMEA


Return to posts index

Tom Keffer
Re: Davinci Resolve Lite 8.2.1 Database Problems
on Aug 8, 2012 at 1:36:56 am

DaVinci Resolve did work in OS X 10.5 and 10.6, but it is not working in 10.7.

I have OS X 10.7.4, and I get the no database error when I start DaVinci Resolve. I have uninstalled both DaVinci and the PostgreSQL database, and reinstalled them, and that has not helped. I renamed the PostgreSQL database folder and reinstalled, still a no go on the database.

Originally, it would not even start the database manually, but after a permissions repair I can get it to start by going into the applications/PostgreSQL 8.4 folder and either the Restart Server, or the Start Server application will get the server running. Once the server is running, I do see the proper accounts most of the time, but not always.

Looking for the next steps.


Here is a brief on the hardware:
Model Name: Mac Pro
Model Identifier: MacPro4,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.93 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 8 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: MP41.0081.B08
SMC Version (system): 1.39f5
SMC Version (processor tray): 1.39f5


Return to posts index


Zel Nonnenberg
Re: Davinci Resolve Lite 8.2.1 Database Problems
on Jun 7, 2014 at 9:06:56 pm

Im having the same problem with Davinci Resolve 10, and none of the tricks solved my issue, so Im open for the full unnistall process of postgre SQL its urgent because of a work, thank u very very much!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]