FORUMS: list search recent posts

MAC: Update to 10.7.4 - ATI 5750 (which performed well) is no longer usable :-(

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jörg Lange
MAC: Update to 10.7.4 - ATI 5750 (which performed well) is no longer usable :-(
on May 12, 2012 at 7:50:15 am

Hi folks,

often used Resolve (lite) at home beside my work (or to continue the work) with an 27"-2010-iMac. It has an ATI 5750 - which is not on the support list - but performed very good using Resolve in the past.

Since the update to 10.7.4 yesterday everything is history. I get the "Error running GPU algorithms" every time and under every condition and Resolve lite is no longer usable.

I hope, they'll get it back on track. Since the 5750 is not official supported by Blackmagic, it could be, there is no chance to use davinci on this (very well performing!) machine again. :-(

Best regards
Jörg


Return to posts index

Boris Tivchev
Re: MAC: Update to 10.7.4 - ATI 5750 (which performed well) is no longer usable :-(
on May 12, 2012 at 5:37:38 pm

Same here. On a 2011 iMac with an AMD Radeon HD6970M 2GB. Really hope it will be fixed soon...


Return to posts index

Jörg Lange
Re: MAC: Update to 10.7.4 - ATI 5750 (which performed well) is no longer usable :-(
on May 12, 2012 at 8:16:02 pm

I got a message from support. They are working hard on a fast update which could be released next week. So lets hope...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]