FORUMS: list search recent posts

Avid 5.5>AAF>Resolve (Red footage) issue (Mac)

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamie Franklin
Avid 5.5>AAF>Resolve (Red footage) issue (Mac)
on May 3, 2012 at 1:46:54 am

I have conformed a project successfully with an EDL linking to the original Red footage, but when trying an AAF I have had some trouble.

The end result is an odd mix of error logs, or not (just placing black clips on the timeline), using various AAF's supplied by an editor. I would get about 35-40% of the media with the rest replaced by a black slug which doesn't contain any clip information to force a conform.

Error log would contain confusing gems like "EventMobSlot Cannot be found" or "Nested Edit not supported"…no nested edit in the offline…righto. These are clips in the media pool, with no effects in the offline.

We have troubleshooted this for many hours. Trying every setting in the Avid and in Resolve.

I have contacted Davinci and they were stumped. So here I am.

Would anyone have an idea why Resolve would replace a clip with a black slug instead of just offlining it? Can this be turned off?

Thanks in advance...

Jamie


Return to posts index

Craig Harris
Re: Avid 5.5>AAF>Resolve (Red footage) issue (Mac)
on May 17, 2012 at 5:21:46 am

Any word on this yet Jamie?


Return to posts index

Vincent Taylor
Re: Avid 5.5>AAF>Resolve (Red footage) issue (Mac)
on Jun 8, 2012 at 4:05:46 am

I am having EXACTLY the same challenge as was described here. I'd love some feedback if anyone has any ideas? HELP


Return to posts index


Andrew Scholotiuk
Re: Avid 5.5>AAF>Resolve (Red footage) issue (Mac)
on Jun 28, 2012 at 11:10:58 pm

I am having the same issue with footage shot on EPIC Cut on AVID natively then exported to AAF to Resolve


-Andrew


Return to posts index

John Sellars
Re: Avid 5.5>AAF>Resolve (Red footage) issue (Mac)
on Mar 26, 2014 at 12:29:22 am
Last Edited By John Sellars on Mar 26, 2014 at 6:54:22 pm

Same problem here. Any news on this?

Avid MC 6.5.4
OSX 10.8.4
Resolve 9.1.6 and 10.1.3, same problem


Return to posts index

John Sellars
Re: Avid 5.5>AAF>Resolve (Red footage) issue (Mac)
on Apr 30, 2014 at 5:00:36 am
Last Edited By John Sellars on Apr 30, 2014 at 5:04:14 am

Looks like we may have got this problem solved (with the help of Scott Freeman). Below is a synopsis of preparing an Avid edit (that may have Multi Cam edits) for Resolve. Not all of these steps may be necessary but it worked for us:

ps—ignore the EventMob errors

All Bins and all else should be closed.
Go out of Avid Media Composer, then restart program.

Open a New Bin for AAF.
Copy one ACT into the new Bin.
Place Act into Record Monitor/Timeline.
In Timeline:
Remove all Audio Tracks.
Remove all unnecessary Video Tracks.

Go to head (first frame) of ACT.
Go to Record Monitor & click (to activate it).
Right-Click mouse for Drop Down Window  select ‘Sequence Report’.
Sequence Report Window appears  Type in Time Code for the Act in Timeline.

Mark IN & OUT marks for entire Act.
In Record Monitor, place Blue Position Indicator at first frame of Film/Sequence.
Go to: CLIP  REMOVE MATCH EDITS.

Go to Bin (containing the Act in your timeline).
Highlight the Act/Sequence.
Right-Click for Drop Down Menu  select ‘Commit Multi Cam Edit’.
A new Act/Sequence appears in your Bin with the extension: NoGroups.

Select/Highlight the new Act with extension NoGroups.
Right-click for the Drop Down Menu  select Export.

Export Window appears  Fill it out, and select ‘Options’.
New window appears  select settings
Click Save As.
This takes you back to the Export Window  click ‘Save’.

Status Bar window appears representing the creation of the AAF file being made.
AAF File Icon appears on Desktop.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]