FORUMS: list search recent posts

gallery stills playsback as black ................8.2.1beta(linux)

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
prathvish hegde
gallery stills playsback as black ................8.2.1beta(linux)
on Apr 26, 2012 at 8:40:11 am

we are having a problem after updating to 8.2.1 beta the gallery stills are playing as black but if you playback from the timeline it seems to playback ok(wipe timeline clip).

as i am working on a film we have divided the project reel wise and not able to compare by bringing in the stills . i thought it happens just in one session or user but it is the same for all the previous or new projects and users.
anyone facing the same issue???

prathvish hegde
colorist


Return to posts index

Danny Scotting
Re: gallery stills playsback as black ................8.2.1beta(linux)
on Apr 26, 2012 at 9:40:46 am

When I upgraded I had to update the gallery as well as the database??

Went in to the still page and refreshed to drive and all came good.

Danny Scotting - Senior Digital Colourist


Return to posts index

Danny Scotting
Re: gallery stills playsback as black ................8.2.1beta(linux)
on Apr 26, 2012 at 9:41:13 am

Sorry, I should say though I am on Mac

Danny Scotting - Senior Digital Colourist


Return to posts index


prathvish hegde
Re: gallery stills playsback as black ................8.2.1beta(linux)
on Apr 26, 2012 at 10:27:10 am

thanks danny
its up .......for now :)
in linux you need to go to configure davinci resolve and press save button (davinci configuration generator )

prathvish hegde
colorist


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]