FORUMS: list search recent posts

DaVinci Resolve

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bart Meeus
DaVinci Resolve
on Apr 24, 2012 at 6:32:29 pm

Hi,

I have made a new project, graded that project. If I render the project it does the rendering and makes the quicktime as I asked, but it's without the color correction on it...

Anyone?

greetz,

Bart


Return to posts index

Juan Salvo
Re: DaVinci Resolve
on Apr 24, 2012 at 7:07:06 pm

Your question is almost as generic as your title. ;-)

Can you tell us a bit more?

What editing system are you using? How r you conforming? What steps are you taking to render, etc?

Is the problem that you are having just that the qt file doesn't look like the grade you did inside of the resolve GUI? Are you looking at it on an external monitor?

online editor | colorist | VFX | BD author

http://JuanSalvo.com


Return to posts index

Bart Meeus
Re: DaVinci Resolve
on Apr 24, 2012 at 7:23:24 pm

Hi,

I'm sorry for being so generic, I'm just in a hurry to render this movie....
I'm working in Davinci Resolve light. Made a new project, imported the quicktime, graded the movie and was now trying to render it out to a quictime file.

It's for me the first time I work with Resolve, normally I work with nucoda...

But anyway. When I try to render it out, It renders the movie as it should but if I watch the movie on my monitor while it's rendering the footage I see is the ungraded version of the movie passing by....

I hope this is more understandable for you guys

greetz,

Bart


Return to posts index


Juan Salvo
Re: DaVinci Resolve
on Apr 24, 2012 at 7:34:40 pm

Can you post a screen grab of your render panel?

online editor | colorist | VFX | BD author

http://JuanSalvo.com


Return to posts index

Bart Meeus
Re: DaVinci Resolve
on Apr 24, 2012 at 7:24:37 pm

Hi,

I'm sorry for being so generic, I'm just in a hurry to render this movie....
I'm working in Davinci Resolve light. Made a new project, imported the quicktime, graded the movie and was now trying to render it out to a quictime file.

It's for me the first time I work with Resolve, normally I work with nucoda...

But anyway. When I try to render it out, It renders the movie as it should but if I watch the movie on my monitor while it's rendering the footage I see is the ungraded version


Return to posts index

Colin Travers
Re: DaVinci Resolve
on Apr 24, 2012 at 8:09:18 pm

There is a DaVinci Light forum on the Cow - please post this question in that section and include A LOT more detail and a screen grab of your render settings as Juan suggested.



Return to posts index


Bart Meeus
Re: DaVinci Resolve
on Apr 24, 2012 at 8:20:18 pm

I'm sorry to put it in the wrong forum.
I've added a screenshot ...
any solution?



Return to posts index

Juan Salvo
Re: DaVinci Resolve
on Apr 24, 2012 at 8:41:11 pm

At first I think you didn't have grades, but now see you do. Are you trying to go back to fcp?

You should really post this in the LITE forum.

online editor | colorist | VFX | BD author

http://JuanSalvo.com


Return to posts index

Bart Meeus
Re: DaVinci Resolve
on Apr 24, 2012 at 9:01:57 pm

in the conform window in the master timeline I see my graded stills....



Return to posts index


Bart Meeus
Re: DaVinci Resolve
on Apr 24, 2012 at 9:06:42 pm

and in the color window I see my clips which I've graded, some even several versions....



Return to posts index

Juan Salvo
Re: DaVinci Resolve
on Apr 24, 2012 at 9:50:31 pm

Can you try doing a target render instead of source. You need to switch off the FCP Export preset. Click on the Target radial. Select your codec and frame rate (make sure it's actually 24p, not 23.976)... then render out with your desire settings.

online editor | colorist | VFX | BD author

http://JuanSalvo.com


Return to posts index

Bart Meeus
Re: DaVinci Resolve
on Apr 25, 2012 at 1:57:36 pm

thx for the response but it didn't helped....still the ungraded versions are being rendered and exported...

I have the feeling that it has to be something very stupid!
anyone experienced with this kind of stuff in resolve?


Return to posts index


Colin Travers
Re: DaVinci Resolve
on Apr 25, 2012 at 2:07:55 pm

hmmm maybe just repost this in the Light section and someone can walk you through what setting is wrong?

DaVinci 8.2 OSX 10.7.3
MacPro 12-core 5,1 2.66 Ghz
32GB RAM x4 8GB
Software RAID 0 (8TB Internal)
Nvidia GT120/GTX580
BMD Extreme3D
HDlink3D DisplayPort
Dreamcolor/Panny VT25
Tangent Wave / Wacom


Return to posts index

Kevin Rease
Re: DaVinci Resolve
on Apr 25, 2012 at 3:11:40 pm

Bart, did you apply a LUT to your footage? If so, did you apply it from LUT tab in your configuration screen? If so, this may be your issue. Apply the LUT from within the color window and you should be able to see your grades after rendering.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]