FORUMS: list search recent posts

c300 footage seems corrupt ONLY in Da Vinci

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
michael stirling
c300 footage seems corrupt ONLY in Da Vinci
on Apr 20, 2012 at 1:43:01 pm

I am trying to grade a short shot on the c300.
I have conformed from the .mxf files and found that they are glitchy.
It breaks into blocky errors especially on movement and sometimes the video just plays black with black thumbnails.

The clips play fine in VLC so the files aren't corrupt as far as I can tell

Anyone had this?

Thanks
Michael


Return to posts index

Gabriele Turchi
Re: c300 footage seems corrupt ONLY in Da Vinci
on Apr 20, 2012 at 2:09:15 pm

i got same corruption in FCP and Scratch

g

Davinci Resolve Control Surface
MacPro
Cubix desktop 4
2 Red Rockets
GTX470+GTX470+GTX470
24GB RAM
HP Dreamcolor
Panasonic 58PF Plasma
Ultrascope


Return to posts index

Paul Jay
Re: c300 footage seems corrupt ONLY in Da Vinci
on Apr 20, 2012 at 2:09:36 pm

Latest version?


Return to posts index


michael stirling
Re: c300 footage seems corrupt ONLY in Da Vinci
on Apr 20, 2012 at 2:46:23 pm

Da vinci 8.2, yes


Return to posts index

Ryan Holmes
Re: c300 footage seems corrupt ONLY in Da Vinci
on Apr 20, 2012 at 3:04:21 pm

This is only if you leave in the native mxf format, correct? What if you rewrap the file to something else - DNxHD or ProRes .mov?

Have you contacted Canon about the problem as well? Any word from them?

Ryan Holmes
http://www.ryanholmes.me
vimeo.com/ryanholmes


Return to posts index

Peter Chamberlain
Re: c300 footage seems corrupt ONLY in Da Vinci
on Apr 20, 2012 at 4:46:11 pm

Can u try 8.2.1?
It's on the BMD support web.


Return to posts index


Rohit Gupta
Re: c300 footage seems corrupt ONLY in Da Vinci
on Apr 20, 2012 at 4:44:39 pm

Can you update to 8.2.1?


Return to posts index

Colin Travers
Re: c300 footage seems corrupt ONLY in Da Vinci
on Apr 23, 2012 at 2:42:15 am

I had the same problem but was using an earlier version a couple of months ago before the camera was released publicly - transcoded it all to ProRes and graded with that - not ideal but under time constraints even though its supposed to work when it does not its a quick fix..hopefully the latest version works for you?!

DaVinci 8.2 OSX 10.7.3
MacPro 12-core 5,1 2.66 Ghz
32GB RAM x4 8GB
Software RAID 0 (8TB Internal)
Nvidia GT120/GTX580
BMD Extreme3D
HDlink3D DisplayPort
Dreamcolor/Panny VT25
Tangent Wave / Wacom


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]