FORUMS: list search recent posts

Multiclip from FCP7 still a problem?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad Terpstra
Multiclip from FCP7 still a problem?
on Mar 29, 2012 at 11:44:37 pm

I'm grading a sequence that used Multiclip from FCP7 and the clips are not lining up properly in Resolve. I've done some searching here and found that this has been a problem for others and so far only known solution is time intensive: hit "f" on each clip to bring up the original source media in FCP and replace every shot manually.

Does anyone know of a better solution?


Return to posts index

Eric Johnson
Re: Multiclip from FCP7 still a problem?
on Mar 29, 2012 at 11:55:53 pm

Have you "collapsed" the multiclips before generating the XML?


Return to posts index

Chad Terpstra
Re: Multiclip from FCP7 still a problem?
on Mar 30, 2012 at 12:17:22 am

Tried that but FCP maintains a weird hybrid timecode for each clip rather than the original timecode.


Return to posts index


Eric Johnson
Re: Multiclip from FCP7 still a problem?
on Mar 30, 2012 at 12:29:15 am

Is it something like and "aux" timecode that you could modify or turn off using the Modify>Timecode command?

Apologies if you've tried this, or anything else I may end up suggesting, but I've not run across or read about this issue...


Return to posts index

Chad Terpstra
Re: Multiclip from FCP7 still a problem?
on Mar 30, 2012 at 1:06:47 am

I just looked at Modify > Timecode and don't see any other options under Aux.


Return to posts index

Eric Johnson
Re: Multiclip from FCP7 still a problem?
on Mar 30, 2012 at 1:30:49 am

The "Aux" thought was along the lines of what you said about FCP maintaining a new TC situation... I thought maybe it was something that would be visible in the particular wind and could be corrected there...

Did you media manage the timeline after collapsing the multiclips? When you media manage there is a checkbox for maintaining or discarding multiclip relationships... I would try that next. If you media manage to an "offline project" or "use existing", don't delete unused media, Files names based on existing file names... and under Project, there is a check box for "duplicate selected items..." and "Include nonactive multiclip angles". The 1st will depend on whether you're doing "offline" or "existing" the 2nd uncheck.

I've never used the "use existing" but I imagine it will just create a new project w/o multiclip info... If you do the "offline" you will have to reconnect, but that should be super straight forward, as long as you don't "delete unused media", etc...

Hope that helps... sorry if it was long winded...


Return to posts index


Juan Salvo
Re: Multiclip from FCP7 still a problem?
on Mar 30, 2012 at 3:56:50 pm

Use media manager to copy the sequence into a new project using exciting media. And uncheck the "inactive multi clip angles" option.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]