FORUMS: list search recent posts

Time extents doesn't match

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dmitry Kitsov
Time extents doesn't match
on Mar 19, 2012 at 7:45:42 pm

So I am a new adopter of the DaVinci Resolve on Windows - ability to use powerful GPUs cannot be beat.
Unfortunately any advantage of powerful system is undermined by the pipeline issues, particularly "timecode extents doesn't match" when working with XML or AAF made from a Premiere Pro project. The most infuriating thing that there seems to be no logic in why certain projects fail to conform and some are just fine. When I am using Resolve on Mac "timecode extents" errors never occur. Does anyone have any insight into this issue and how to deal with it?

Thank you.


Return to posts index

Joseph Owens
Re: Time extents doesn't match
on Mar 19, 2012 at 8:11:02 pm

Can't comment on Windows /Mac issues, but "timecode extents" could also be a problem if there are mixed frame-rate bases in the sequence.

jPo

You mean "Old Ben"? Ben Kenobi?


Return to posts index

John Michaels
Re: Time extents doesn't match
on Mar 19, 2012 at 9:04:07 pm

Can you give more detail about the project? Framerate, format, etc?


Return to posts index


Mike Jeffs
Re: Time extents doesn't match
on Mar 20, 2012 at 12:14:55 am

I get the same error.

Im working on a Mac with avid. I did have mixed frame rates but I transcoded my sequence the exported the aaf. Supposedly the transcoded should have created all my media with the same frame rate 23.98, bu when I import the aaf I get the error. Funny thing all the clips show up in the master session but in the timeline session a bunch o the clips have the red x in them.

An thoughts

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Andy Winter
Re: Time extents doesn't match
on Mar 20, 2012 at 8:01:02 am

look at the clips with tc-problems in the conform page and look if they have a correct tape name. if those clips are eg transcoded vfx shots and you didnt give them a tape info resolve throws them on a "guessing list". this no tape list will be looked for every time unlabelled clips are found and tcs will be compared. and if the tcs dont match you get those error warnings.
if the tape name is there and you copied eg. only the first part of a clip (happens sometimes by accident with red files) the same error pops up...

has nothing to do with windows or osx as far as i know.

andy


Return to posts index

Dmitry Kitsov
Re: Time extents doesn't match
on Mar 29, 2012 at 8:20:14 am

Project is 23.976 and so is all of the footage. Footage is Cineform .mov. There are some stills used in a sequence. Have verified that clips have reel names embedded and all have unique time-code. Some of the clips show up in the correct places in resolve some not at all but will allow for force conform (not an option when working with projects running at 500 source clips - no time for manual conform)


Return to posts index


Rohit Gupta
Re: Time extents doesn't match
on Mar 29, 2012 at 8:52:18 am

Do you think you can send your exported project from Resolve over to davincihelp (at) blackmagic-design.com?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]