FORUMS: list search recent posts

chassis 1: gpu config error no cuda boards available

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Esteban Aguilera
chassis 1: gpu config error no cuda boards available
on Mar 17, 2012 at 10:39:52 am

Hi once I updated to 10.7.3 I can still using resolve v8.2 when the mac is just booted, then I close resolve left pass some minutes and when I trying to use it again, it gives the error from the topic.

I never use other sources that requires cuda, like premiere. I told that because is the typical error you can find when using first premiere and try to open resolve. But in THIS case not.

I test with cuda driver 4.0.19 and 4.1.29 and the same. I still using right now 4.0.19

i dont know what to do, please help ! need to work.

Di Davinci Resolve Colorist


Return to posts index

Rohit Gupta
Re: chassis 1: gpu config error no cuda boards available
on Mar 17, 2012 at 10:45:30 am

Could you please provide some HW info - what Mac, and what GPUs do you have?


Return to posts index

Esteban Aguilera
Re: chassis 1: gpu config error no cuda boards available
on Mar 18, 2012 at 11:57:30 am

sorry by the delay but I cant get this forum, always was down.

the hardware is

i7 2600k
8gb ram
gtx460 only ( No GUI ) -> 636000 cuda-z single precision float.

In this time I saw, If I use resolve, then open google chrome, close resolve.

There is when its given that error, just I close google chrome and resolve works.

Is like the cuda is busy by other app/thread (like when I have opened premiere ).


I00: BtResourceManager: base buffer size: 147456, number of buffers: 5688

I00: AppConfig: LoadAllSiteInfo() siteCount= 1
I00: siteEnabledIdx= 1
I00: SiteIdx= 1
I00: -- SvcCount= 7
I00: ---- SvcIdx= 1
I00: ---- SvcGuid= 10
I00: ---- SvcType= 1
I00: ---- SvcTypeIdx= 1
I00: ---- SvcIdx= 2
I00: ---- SvcGuid= 20
I00: ---- SvcType= 2
I00: ---- SvcTypeIdx= 1
I00: ---- SvcIdx= 3
I00: ---- SvcGuid= 60
I00: ---- SvcType= 3
I00: ---- SvcTypeIdx= 1
I00: ---- SvcIdx= 4
I00: ---- SvcGuid= 50
I00: ---- SvcType= 4
I00: ---- SvcTypeIdx= 1
I00: ---- SvcIdx= 5
I00: ---- SvcGuid= 30
I00: ---- SvcType= 5
I00: ---- SvcTypeIdx= 1
I00: ---- SvcIdx= 6
I00: ---- SvcGuid= 31
I00: ---- SvcType= 5
I00: ---- SvcTypeIdx= 2
I00: ---- SvcIdx= 7
I00: ---- SvcGuid= 32
I00: ---- SvcType= 5
I00: ---- SvcTypeIdx= 3
I00: -- CmdRTCount= 1
I00: ---- CmdRTIdx= 1
I00: ---- CmdRTType= 1
I00: -- DataRTCount= 1
I00: ---- DataRTIdx= 1
I00: ---- DataRTType= 1
I00: -- FSCount= 3
I00: ---- FSIdx= 1
I00: ---- FSType= 1
I00: ---- FSRoot= /Volumes/Raid
I00: ---- FSIdx= 2
I00: ---- FSType= 1
I00: ---- FSRoot= /Volumes/Mac OsX Files
I00: ---- FSIdx= 3
I00: ---- FSType= 1
I00: ---- FSRoot= /Users/estebanaguilera
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:17,036 | Updating display GPU information...
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:17,036 | Detecting GPU properties
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,084 | Process to detect GPUs has finished
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,087 | Detected model 'MacPro3,1' (Laptop = No)
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,087 | Detected OS 'Mac OS X 10.7.3 (11D50d)'
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,087 | Detected uptime 26591s
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,088 | GPU Name = 'GeForce GTX 460', Main display = 1
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,088 | Only 1 NVIDIA display GPU found. Using CUDA for processing.
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,088 | Setting LsManager.3.NumGPUs = 1
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,088 | Setting LsManager.3.DisplayGPUName = GeForce GTX 460
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,088 | Setting LsManager.3.DisplayGPUIndex = 0
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,183 | 0 RED rocket cards available
There are 1 GPUs in the system.
I00: Created fs of type 'IOFileSys' successfully
I00: *********** WITH DIRECT I/O SWITCHED OFF!
I00: Created fs of type 'IOFileSys' successfully
I00: *********** WITH DIRECT I/O SWITCHED OFF!
I00: Created fs of type 'IOFileSys' successfully
I00: *********** WITH DIRECT I/O SWITCHED OFF!
Local.Speed.Debug switched OFF - ''
I01: SiteManager: SiteManager.StartThreads() - begin
I01: SvcManager: SyManager.StartThreads() - begin
Sy High Command Handler Thread ----- (-1338916864)
Sy Low Command Handler Thread ----- (-1338384384)
SY high priority cmd handler thread starts: B031C000
SY low priority cmd handler thread starts: B039E000
Sy Data Handler Thread ----- (-1337851904)
I01: SvcManager: GsManager.StartThreads() - begin
SY data handler thread starts: B0420000
Gs High Command Handler Thread ----- (-1336254464)
GS high priority cmd handler thread starts: B05A6000
Gs Low Command Handler Thread ----- (-1335721984)
GS low priority cmd handler thread starts: B0628000
I01: SvcManager: DpManager.StartThreads() - begin
Dp High Command Handler Thread ----- (-1334657024)
DP high priority cmd handler thread starts: B072C000
Dp Low Command Handler Thread ----- (-1334124544)
DP low priority cmd handler thread starts: B07AE000
Dp Data Handler Thread ----- (-1333592064)
DP data handler thread starts: B0830000
Dp Processor Thread ----- (-1333059584)
DP process thread starts: B08B2000
Dp Processor Thread ----- (-1332527104)
DP process thread starts: B0934000
I01: SvcManager: DtManager.StartThreads() - begin
[0xb06aa000] | GsManager | INFO | 2012-03-17 11:00:19,210 | Gs Processor Thread ----- (-1335189504)

DpVideoOutput: g_videoOutputRunning is 0
Dt High Command Handler Thread ----- (-1331462144)
Dt Low Command Handler Thread ----- (-1330929664)
DT high priority cmd handler thhread starts: B0A38000
DT low priority cmd handler thread starts: B0ABA000
GS processor thread starts: B06AA000
Local.Speed.Verbose switched OFF - ''
[0xb0524000] | SyManager | INFO | 2012-03-17 11:00:19,210 | Connected to panel socket at 8
[0xad17e2c0] | DtManager | INFO | 2012-03-17 11:00:19,210 | Using 8 generic IO threads
[0xb0b3c000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Data Handler Thread Started
DT data handler thread starts: B0B3C000
[0xb06aa000] | GsManager | INFO | 2012-03-17 11:00:19,210 | GsProcessor ---- Total: 20, NumDtThreads: 8, NumComms: 0, NumSites: 1

[0xad17e2c0] | DtManager | INFO | 2012-03-17 11:00:19,210 | Total of 9 IO threads (including 8 generic and 8 Red decode threads)
[0xb06aa000] | GsManager | INFO | 2012-03-17 11:00:19,210 | Lookaheads -> playback = 20, record = 20, stop = 6

[0xb0bbe000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
[0xb0c40000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
[0xb0cc2000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
I01: SvcManager: LsManager.StartThreads() - begin
[0xb0d44000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
Ls High Command Handler Thread ----- (-1325072384)
I01: SvcManager: LsManager.StartThreads() - begin
Ls Low Command Handler Thread ----- (-1324539904)
Ls Data Handler Thread ----- (-1324007424)
LS low priority cmd handler thread starts: B10D2000
Ls High Command Handler Thread ----- (-1323474944)
I01: SvcManager: LsManager.StartThreads() - begin
Ls Low Command Handler Thread ----- (-1322942464)
[0xb0dc6000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
Ls Data Handler Thread ----- (-1322409984)
LS low priority cmd handler thread starts: B1258000
LS data handler thread starts: B1154000
Ls High Command Handler Thread ----- (-1321877504)
Ls Low Command Handler Thread ----- (-1321345024)
LS data handler thread starts: B12DA000
Ls Data Handler Thread ----- (-1320812544)
[0xb0e48000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
Mem Data Transmitter Thread ----- (-1320280064)
LS low priority cmd handler thread starts: B13DE000Starting license poller...

Mem data transmitter thread starts: B14E2000
[0xb0eca000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
[0xb0f4c000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
[0xb0fce000] | DtManager | INFO | 2012-03-17 11:00:19,210 | Dt Worker Thread Started
SY panel handler thread starts: B0524000
[0xad17e2c0] | Main | INFO | 2012-03-17 11:00:19,222 | Running DaVinci Resolve v8.2.0lite.153 (Darwin)
[0xb1460000] | GPUManager | INFO | 2012-03-17 11:00:19,225 | Let There Be CUDA Light!
[0xad17e2c0] | IO | INFO | 2012-03-17 11:00:19,245 | Avid DNxHD library version 1.2.0.10.32.r has been initialized sucessfully
[0xb15e6000] | GPUManager | INFO | 2012-03-17 11:00:19,306 | Initializing GPU board 0 with context thread 0
[0xb15e6000] | GPUManager | ERROR | 2012-03-17 11:00:19,550 | Failed to initialize SBM[0|0]: all CUDA-capable devices are busy or unavailable
[0xb1460000] | GPUManager | ERROR | 2012-03-17 11:00:19,550 | Failed to initialize CUDA board 0
Checking License...
--------------------------------------------------------------------------------
---------------- Checking License ----------------
--------------------------------------------------------------------------------
Option 'resolve_mac' - Enabled
Option cineSpaceEngine - Not licensed
Option splice - Not licensed
Option Ingest - Not licensed
Option Format - Not licensed
Option Conform - Not licensed
Option VTR - Not licensed
Option Format_SL - Not licensed
Option Gallery - Not licensed
Option 'RevivalDND' - Enabled
Option Telecine - Not licensed
Option Telecine_One_Light - Not licensed
Option Telecine_Best_Light - Not licensed
Option RenderStation - Not licensed
Option '3DStereo' - Enabled
Option 'OnFlyProxy' - Enabled
Option 'CORE_Sizing' - Enabled
Option 'ObjectTracking' - Enabled
Option 'BezierWindow' - Enabled
Option 'UnlimitedNodes' - Enabled
Option PowerMastering - Not licensed
Option Red - Not licensed
Option Digital_PH_0 - Not licensed
Option Digital_PH_1 - Not licensed
Option 'Digital_PH_2' - Enabled
Option 'RemoteGrading' - Enabled
Option resolve_laptop - Not licensed
--------------------------------------------------------------------------------

[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:21,090 | Succeed to load style sheet ::/Stylesheet/Login
LoadTGA: failed to load UI_Resource/label_white.tga.
LoadImage: failed to load :/BG_Grain.
LoadImage: failed to load :/BG_Plain.
LoadImage: failed to load :/ColorPageLowerWidgets_BG.
LoadImage: failed to load :/CC_GridBG.
LoadImage: failed to load :/CC_TransColorMask.
LoadImage: failed to load :/CC_TransColorMask1.
LoadImage: failed to load :/CC_TransZero.
LoadImage: failed to load :/PrinterLight.
LoadImage: failed to load :/PrinterLight_Add.
LoadImage: failed to load :/PrinterLight_Disable.
LoadImage: failed to load :/PrinterLight_Sub.
LoadImage: failed to load :/PrinterLightBase_R.
LoadImage: failed to load :/PrinterLightBase_G.
LoadImage: failed to load :/PrinterLightBase_B.
LoadImage: failed to load :/ScaleLabel_R.
LoadImage: failed to load :/ScaleLabel_G.
LoadImage: failed to load :/ScaleLabel_B.
LoadImage: failed to load :/TimelineCursor.
LoadImage: failed to load :/Radio_hover.
LoadImage: failed to load :/HorizLine.
LoadImage: failed to load :/VertLine.
LoadImage: failed to load :/BG_panel_bottom.
LoadImage: failed to load :/BG_Main_Barebones.
LoadImage: failed to load :/Images/Toolbar/toolbar_text_BG.png.
LoadImage: failed to load :/Images/Toolbar/ViewerTab.png.
LoadImage: failed to load :/Images/Toolbar/ViewerTabSelected.png.
All textures are loaded : 0.
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:21,527 | Succeed to load style sheet ::/Stylesheet/Browser
Urgent message: Chassis 1: GPU CONFIG ERROR: No CUDA boards available
[0xb1460000] | GPUManager | ERROR | 2012-03-17 11:00:21,553 | Satan rules, no CUDA boards available
[0xb1460000] | IP | ERROR | 2012-03-17 11:00:21,553 | Failed to initialize CUDA boards
LS data handler thread starts: B1460000
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:21,677 | Succeed to load style sheet ::/Stylesheet/Conform
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:21,739 | Succeed to load style sheet ::/Stylesheet/Player
QLayout: Attempting to add QLayout "" to UiReelFolderDlg "", which already has a layout
QLayout: Attempting to add QLayout "" to UiReelFolderDlg "", which already has a layout
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:21,982 | Succeed to load style sheet ::/Stylesheet/Color
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:21,993 | Not creating special GL widget for screen 0
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:21,994 | Created new QGLWidget for screen 1
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:22,004 | Succeed to load style sheet ::/Stylesheet/MainViewObjectTracking
LoadImage: failed to load :/Tab_on.
LoadImage: failed to load :/Tab_off.
LoadImage: failed to load :/TabBody_255.
LoadImage: failed to load :/Tab_on.
LoadImage: failed to load :/Tab_off.
LoadImage: failed to load :/TabBody_255.
LoadImage: failed to load :/Tab_on.
LoadImage: failed to load :/Tab_off.
LoadImage: failed to load :/TabBody_255.
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:22,985 | Succeed to load style sheet ::/Stylesheet/Revival
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:23,264 | Succeed to load style sheet ::/Stylesheet/Format
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:23,470 | Succeed to load style sheet ::/Stylesheet/VTRDeck
[0xad17e2c0] | UI.VTR | INFO | 2012-03-17 11:00:23,514 | To send VTR command VTR_INIT_OUTPUT with status 0.

[0xb0103000] | UI.VTR | INFO | 2012-03-17 11:00:23,514 | VTR process started VTR_INIT_OUTPUT

ADDEDLItems to add 0 items.
[0xb0207000] | SyManager.DeckLink | INFO | 2012-03-17 11:00:23,514 | Converter thread starts...
[0xb15e6000] | SyManager.DeckLink | INFO | 2012-03-17 11:00:23,514 | Converter thread starts...
[0xb16ea000] | SyManager.DeckLink | INFO | 2012-03-17 11:00:23,514 | Converter thread starts...
[0xb1668000] | SyManager.DeckLink | INFO | 2012-03-17 11:00:23,514 | Converter thread starts...
[0xb0103000] | SyManager.VTR | INFO | 2012-03-17 11:00:23,514 | Calling InitOutput.
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:24,592 | Succeed to load style sheet ::/Stylesheet/Config
[0xad17e2c0] | UI | INFO | 2012-03-17 11:00:24,889 | Succeed to load style sheet ::/Stylesheet/SceneCut
****************** Flushing GPU Buffers

Di Davinci Resolve Colorist


Return to posts index


Rohit Gupta
Re: chassis 1: gpu config error no cuda boards available
on Mar 18, 2012 at 12:04:57 pm

This doesn't look like a standard Mac hardware setup so not sure how I will be able to help you.

In NVIDIA based Macbook Pros, sometimes CUDA will not work if the option in Energy Save for "Automatic Graphics Switching" was enabled. So I would recommend checking that.

When you get that error next, please test with some CUDA utility to make sure CUDA is working.

It might be worth removing the AppleGraphicsPowerManagement.kext also (after making a backup or just rename).


Return to posts index

Esteban Aguilera
Re: chassis 1: gpu config error no cuda boards available
on Mar 18, 2012 at 12:11:10 pm

I have modified the agpm.kext to the ID device of the GTX460. Maybe I can try directly deleting and test.

When it is giving that error, I tried opening premiere and mercury playback neither works.

Is there a way to reopen enable the cuda kext or the cuda driver when it fails ?

Di Davinci Resolve Colorist


Return to posts index

David Pirinelli
Re: chassis 1: gpu config error no cuda boards available
on Mar 20, 2012 at 1:57:11 am

You are using a Hackintosh, so that brings a whole slew of issues that can't be easily gotten through.

If it works on a fresh boot, use it that way.

The AGPM thing only works if your Hack is id'ing as a 4,1 or a 5,1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]