FORUMS: list search recent posts

Where is version 1.6?!

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Winter
Where is version 1.6?!
on Jan 7, 2014 at 2:35:03 am

The latest installer says it contains 1.6c for CC and CS6 with GoPro support, but I've checked the package with Pacifist and it only contains version 1.3.1, which is the version for CS5 and does not allow me to register on CS6 or CC.

Imagine my confusion after I installed and saw GoPro support nowhere.

Where is 1.6 and how can I download it?


Return to posts index

Roger Bolton
Re: Where is version 1.6?!
on Jan 7, 2014 at 5:15:31 am

Sorry for the confusion, the version number on the installer is correct, the version you see inside the program is the plugin engine version.

Our latest version from the website will install and work correctly in Adobe CC products, but it does not contain the GoPro support, that is FCP X only.

Roger
CoreMelt


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]