FORUMS: list search recent posts

Camera Defocus Effect won't render a .psd file in the Queue

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Jordan
Camera Defocus Effect won't render a .psd file in the Queue
on Dec 13, 2009 at 12:33:59 am

Running MAC OSX 10.5.6, AE CS4 - 9.0.2, CoreMelt 2.0.2, I have a 24 second composition.

In the middle of the composition I have a .psd file on top of a .mov which I applied 2 effects:
• CoreMelt Camera Defocus
• AE CC Light Rays

Outputing to H.264...(it also happens in just a reg. QT.mov)

When I output to the render queue with both effects ON the .psd file & both effects do not show up.

When I output to the render queue with both effects OFF the .psd file does show up, but of course no effects.

When I output to the render queue with just AE CC Light Ray effect ON and the CoreMelt Defocus OFF the .psd file & the AE CC Light Ray effect does show up.

SO......that means the CoreMelt Camera Defocus is not working and renders the .psd file null & void.

WHY?




Quad-Core, 2.93GHz, OS 10.6.2, 32GB Ram, 4TB RAID 5 Internal, RAID Card, ATI Radeon HD 4870 512MB, 4TB External Raid, FCP Studio 7, AE 9.0.2, Squeeze for the Web, MacBook Pro (MBP) 2.6 GHz, Dual Core, 10.5.7, Panasonic HPX300 Camera.
The entire Adobe Creative Suite 4, Design Premium.
Owner of Full Graphics Design Firm Houston, Tx 19 yrs.
Mac user since 1988.


Return to posts index

Roger Bolton
Re: Camera Defocus Effect won't render a .psd file in the Queue
on Dec 14, 2009 at 9:26:16 am

Hi, we're investigating this and will post more info tomorrow, thanks for reporting it.

Roger
CoreMelt

-
CoreMelt V2 plugins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]