FORUMS: list search recent posts

Lock and Load and FCPX 10.0.6 definitely not sorted

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Dobson
Lock and Load and FCPX 10.0.6 definitely not sorted
on Nov 5, 2012 at 7:39:51 pm

Hi Coremelt Guru,

Despite installing the updated version Lock and Load is causing real time wasting problems in FCP 10.0.6

All the problems reported in the previous thread and more!

Frames going green or magenta, flash frames, crashing during export, re rendering on start up.

Are you planning to issue a more refined and reliable update?

If not I will have to remove the software from my system until its sorted.

The painful bit is that it is causing problems on final export.

This involves wasting a huge amount of time.

I'll welcome any advice you can give me.

thanks

Mark


Return to posts index

Eberhard Ammelt
Re: Lock and Load and FCPX 10.0.6 definitely not sorted
on Nov 5, 2012 at 7:59:38 pm

Hello,

we cannot reproduce these problems at the moment. Could you please send your system profile to me at: eberhard (at) coremelt.com?
Also, can you please check the log file for possibly related error messages and send them to me?
If you can easily reproduce these problems, could you please try to temporarily disable all other plugins and see if the problems persist?

Regards, Eberhard


Return to posts index

Mark Dobson
Re: Lock and Load and FCPX 10.0.6 definitely not sorted
on Nov 5, 2012 at 8:09:12 pm

Thanks Eberhard,

I'll get onto that tomorrow when I get the time.

To work around Lock and Load problems I've resorted to exporting individual stablilised clips and then re-importing and replacing the ones on the timeline.

Not a great way of working but it reduces the potential for glitches appearing on exported masters.

But at least I know its Lock&Load vs 10/0/6 on my system that is causing these problems, so thats one step forward.

Extremely frustrating

Mark


Return to posts index


Roger Bolton
Re: Lock and Load and FCPX 10.0.6 definitely not sorted
on Nov 7, 2012 at 12:56:02 am

Hi Mark, I noticed in your system profile you have the matrox mxo2 drivers installed. We have had reports that these are the culprits for render flashes. Matrox now has a new update available here:
http://forum.matrox.com/mxo/viewtopic.php?t=9307

Please update your matrox driver and then let us know if there is any issue.

-
CoreMelt V2 plugins


Return to posts index

Mark Dobson
Re: Lock and Load and FCPX 10.0.6 definitely not sorted
on Nov 7, 2012 at 5:13:27 pm

Hi Roger,

Great suggestion.

Installed new Matrox MXO2 10.0.6 beta drivers and have done extensive tests and Lock&Load now working fine.

Thanks for support.

Mark


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]