FORUMS: list search recent posts

Lock & Load X - Still seeing the "Trial Expired" watermark after registering

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Koelsch
Lock & Load X - Still seeing the "Trial Expired" watermark after registering
on Apr 23, 2012 at 10:05:36 pm

Hey everybody!

As the subject is saying, i have a problem with lock & load X. Ive registered it with the serial i got and it seems to work, because the license manager accepts the serial.

BUT even after rendering the footage again, i still see the "Trial Expired" watermark and cant get rid of it.
I had the trial version before, now when it expired i purchased the "real" version, sadly its not working for me.
Any help is much appreaciated since im getting closer and closer to a due date...

thanks in advance!


Return to posts index

Eberhard Ammelt
Re: Lock & Load X - Still seeing the "Trial Expired" watermark after registering
on Apr 24, 2012 at 12:14:45 pm

There is a problem with the current version of the license installer application. As a result, it doesn't notify plugins when a license is activated while the host is running.
For now you need to restart the host application to let the plugins recognize the new license.
We'll provide a fix for this soon.

Regards, Eberhard


Return to posts index

Philip Koelsch
Re: Lock & Load X - Still seeing the "Trial Expired" watermark after registering
on Apr 24, 2012 at 12:52:05 pm

Thanks for your reply Eberhard!

but sadly it didnt solve my problem. I tried it like this now, closed fcp, opened the v twin ignition out of the tool folder, then opend fcp. the watermark was still there after rendering.
I tried it once more but i completely uninstalled the coremelt plug ins before. still didnt work...

do you have any idea what could be the solution or even the problem why it is like this?

thanks!


Return to posts index


Eberhard Ammelt
Re: Lock & Load X - Still seeing the "Trial Expired" watermark after registering
on Apr 24, 2012 at 2:38:10 pm

I've tried your license key with your name on my system and it works correctly.
Can you please check the log file for possible error messages from Lock & Load?
Can you also check and repair file permissions? Corrupt file permission might cause this behavior.
You can reply me to my email address eberhard (at) coremelt.com

Eberhard


Return to posts index

Philip Koelsch
Re: Lock & Load X - Still seeing the "Trial Expired" watermark after registering
on Apr 24, 2012 at 4:23:15 pm

have tried everything now (several times), but nothing works.


Return to posts index

Eberhard Ammelt
Re: Lock & Load X - Still seeing the "Trial Expired" watermark after registering
on Apr 24, 2012 at 5:21:36 pm

I've just sent you an email.
Eberhard


Return to posts index


Don Connors
Re: Lock & Load X - Still seeing the "Trial Expired" watermark after registering
on Dec 9, 2012 at 6:47:25 pm

I am having the same issue - running MacBook Air with Adobe PrP, OS X 10.8.2 - Would you kindly send the same email to me?

Thank you, in advance.

Don Connors


Return to posts index

Eberhard Ammelt
Re: Lock & Load X - Still seeing the "Trial Expired" watermark after registering
on Dec 11, 2012 at 9:36:07 am

Can you try to re-activate your license on your computer? Then please also restart PrPro.
If this doesn't help, could you please check if there are any error messages written to the log file when you try to activate your license?

Eberhard


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]