FORUMS: list search recent posts

Blowour Crossfade Doesnt Render

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Levy
Blowour Crossfade Doesnt Render
on Jan 31, 2012 at 5:04:52 pm

We have a 2+1/2 minute video in prores HQ with one Coremelt BLowout Cross Fade in the middle of the piece. Looks perfect in 10.0.2 FCPX timeline. But when rendered to H.264, 1920 x 1080, 29.97 .mp4 the crossfade does not print at all. Just jumps clips. Need some help !

System is iMac11,3
Processor Name: Intel Core i7
Processor Speed: 2.93 GHz
Number Of Processors: 1
Total Number Of Cores: 4
L2 Cache (per core): 256 KB
L3 Cache: 8 MB
Memory: 12 GB

Video Card is ATI Radeon HD 5750
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x68a1
Revision ID: 0x0000

Thanks !!!


Return to posts index

Eberhard Ammelt
Re: Blowour Crossfade Doesnt Render
on Jan 31, 2012 at 7:45:57 pm

Hello, this is strange as a plugin doesn't know about video encoding.
Can you please check the log for possible error messages?
You can view the log when you open the Console application and choose "All messages". Then look for messages from "Final Cut Pro".

Eberhard


Return to posts index

David Levy
Re: Blowour Crossfade Doesnt Render
on Jan 31, 2012 at 9:11:22 pm

Sure thing. WIll post the perhaps pertinent info. This problem occurs whether or not you send out to compressor or do direct export form FCPX. If you replace the transition with a regular Apple dissolve it prints perfectly. (Also of note: USed coremelt effect earlier in sequence and it printed fine.

Here you go.... And THank you!

1/31/12 4:01:43 PM Final Cut Pro[429] Error loading /Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load, 265): no suitable image found. Did find:
/Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: no matching architecture in universal wrapper
1/31/12 4:01:44 PM Final Cut Pro[429] Error loading /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: dlopen(/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio, 262): no suitable image found. Did find:
/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: no matching architecture in universal wrapper
1/31/12 4:01:44 PM Final Cut Pro[429] Cannot find function pointer NewPlugIn for factory C5A4CE5B-0BB8-11D8-9D75-0003939615B6 in CFBundle/CFPlugIn 0x1216232e0 (bundle, not loaded)
1/31/12 4:01:47 PM Final Cut Pro[429] A call to OSACopyScriptingDefinition() by NSScriptSuiteRegistry returned an error. Is this application's OSAScriptingDefinition Info.plist entry valid? If its value is 'dynamic', is there an 'ascr'/'gsdf' Apple event handler registered?
1/31/12 4:02:51 PM ProMSRendererTool[452] Error loading /Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X, 265): no suitable image found. Did find:
/Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X: no matching architecture in universal wrapper
1/31/12 4:02:51 PM [0x0-0x3b03b].com.apple.Compressor[446] 2012-01-31 16:02:51.750 ProMSRendererTool[452:c10b] Error loading /Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X, 265): no suitable image found. Did find:
1/31/12 4:02:51 PM [0x0-0x3b03b].com.apple.Compressor[446] /Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X: no matching architecture in universal wrapper
1/31/12 4:02:51 PM ProMSRendererTool[452] Error loading /Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load, 265): no suitable image found. Did find:
/Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: no matching architecture in universal wrapper
1/31/12 4:02:51 PM [0x0-0x3b03b].com.apple.Compressor[446] 2012-01-31 16:02:51.751 ProMSRendererTool[452:c10b] Error loading /Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load, 265): no suitable image found. Did find:
1/31/12 4:02:51 PM [0x0-0x3b03b].com.apple.Compressor[446] /Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: no matching architecture in universal wrapper
1/31/12 4:02:51 PM ProMSRendererTool[452] Error loading /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: dlopen(/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio, 262): no suitable image found. Did find:
/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: no matching architecture in universal wrapper
1/31/12 4:02:51 PM ProMSRendererTool[452] Cannot find function pointer NewPlugIn for factory C5A4CE5B-0BB8-11D8-9D75-0003939615B6 in CFBundle/CFPlugIn 0x11cc70950 (bundle, not loaded)
1/31/12 4:02:51 PM [0x0-0x3b03b].com.apple.Compressor[446] 2012-01-31 16:02:51.800 ProMSRendererTool[452:c10b] Error loading /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: dlopen(/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio, 262): no suitable image found. Did find:
1/31/12 4:02:51 PM [0x0-0x3b03b].com.apple.Compressor[446] /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: no matching architecture in universal wrapper
1/31/12 4:02:51 PM [0x0-0x3b03b].com.apple.Compressor[446] 2012-01-31 16:02:51.800 ProMSRendererTool[452:c10b] Cannot find function pointer NewPlugIn for factory C5A4CE5B-0BB8-11D8-9D75-0003939615B6 in CFBundle/CFPlugIn 0x11cc70950 (bundle, not loaded)
1/31/12 4:02:52 PM ProMSRendererTool[452] unable to resolve channel for key 9999/10006/10010/3/10386/100
1/31/12 4:02:52 PM ProMSRendererTool[452] unable to resolve channel for key 9999/10006/10010/3/10386/100
1/31/12 4:02:52 PM [0x0-0x3b03b].com.apple.Compressor[446] 2012-01-31 16:02:52.530 ProMSRendererTool[452:b307] unable to resolve channel for key 9999/10006/10010/3/10386/100
1/31/12 4:02:52 PM [0x0-0x3b03b].com.apple.Compressor[446] 2012-01-31 16:02:52.530 ProMSRendererTool[452:b307] unable to resolve channel for key 9999/10006/10010/3/10386/100
1/31/12 4:03:18 PM Default Folder X[147] *** -[NSMachPort handlePortMessage:]: dropping incoming DO message because the connection or ports are invalid
1/31/12 4:03:34 PM [0x0-0x3b03b].com.apple.Compressor[446] Time out of bounds: frameNum: 2433, whatTime: 2435433, duration: 97437
1/31/12 4:03:40 PM [0x0-0x3b03b].com.apple.Compressor[446] Time out of bounds: frameNum: 2781, whatTime: 2783781, duration: 97437
1/31/12 4:04:31 PM ProMSRendererTool[470] Error loading /Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X, 265): no suitable image found. Did find:
/Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X: no matching architecture in universal wrapper
1/31/12 4:04:31 PM [0x0-0x39039].com.apple.FinalCut[429] 2012-01-31 16:04:31.467 ProMSRendererTool[470:4f03] Error loading /Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X, 265): no suitable image found. Did find:
1/31/12 4:04:31 PM [0x0-0x39039].com.apple.FinalCut[429] /Library/Plug-Ins/FxPlug/Lock & Load X.fxplug/Contents/MacOS/Lock & Load X: no matching architecture in universal wrapper
1/31/12 4:04:31 PM ProMSRendererTool[470] Error loading /Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load, 265): no suitable image found. Did find:
/Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: no matching architecture in universal wrapper
1/31/12 4:04:31 PM [0x0-0x39039].com.apple.FinalCut[429] 2012-01-31 16:04:31.468 ProMSRendererTool[470:4f03] Error loading /Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: dlopen(/Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load, 265): no suitable image found. Did find:
1/31/12 4:04:31 PM [0x0-0x39039].com.apple.FinalCut[429] /Library/Plug-Ins/FxPlug/Lock & Load.fxplug/Contents/MacOS/Lock & Load: no matching architecture in universal wrapper
1/31/12 4:04:31 PM ProMSRendererTool[470] Error loading /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: dlopen(/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio, 262): no suitable image found. Did find:
/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: no matching architecture in universal wrapper
1/31/12 4:04:31 PM ProMSRendererTool[470] Cannot find function pointer NewPlugIn for factory C5A4CE5B-0BB8-11D8-9D75-0003939615B6 in CFBundle/CFPlugIn 0x11642b8b0 (bundle, not loaded)
1/31/12 4:04:31 PM [0x0-0x39039].com.apple.FinalCut[429] 2012-01-31 16:04:31.521 ProMSRendererTool[470:4f03] Error loading /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: dlopen(/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio, 262): no suitable image found. Did find:
1/31/12 4:04:31 PM [0x0-0x39039].com.apple.FinalCut[429] /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: no matching architecture in universal wrapper
1/31/12 4:04:31 PM [0x0-0x39039].com.apple.FinalCut[429] 2012-01-31 16:04:31.521 ProMSRendererTool[470:4f03] Cannot find function pointer NewPlugIn for factory C5A4CE5B-0BB8-11D8-9D75-0003939615B6 in CFBundle/CFPlugIn 0x11642b8b0 (bundle, not loaded)
1/31/12 4:04:32 PM ProMSRendererTool[470] unable to resolve channel for key 9999/10006/10010/3/10386/100
1/31/12 4:04:32 PM ProMSRendererTool[470] unable to resolve channel for key 9999/10006/10010/3/10386/100
1/31/12 4:04:32 PM [0x0-0x39039].com.apple.FinalCut[429] 2012-01-31 16:04:32.267 ProMSRendererTool[470:4e03] unable to resolve channel for key 9999/10006/10010/3/10386/100
1/31/12 4:04:32 PM [0x0-0x39039].com.apple.FinalCut[429] 2012-01-31 16:04:32.267 ProMSRendererTool[470:4e03] unable to resolve channel for key 9999/10006/10010/3/10386/100
1/31/12 4:05:07 PM [0x0-0x39039].com.apple.FinalCut[429] couldn't find plugin class for 'B2E388C7-30A3-47A1-B963-793EA8D67AD6'
1/31/12 4:05:07 PM [0x0-0x39039].com.apple.FinalCut[429] couldn't find plugin class for '3E195856-C9BD-43A8-A0B4-972B2ECD75DF'
1/31/12 4:05:07 PM [0x0-0x39039].com.apple.FinalCut[429] couldn't find plugin class for 'B2E388C7-30A3-47A1-B963-793EA8D67AD6'
1/31/12 4:05:07 PM [0x0-0x39039].com.apple.FinalCut[429] couldn't find plugin class for 'A26FD8F8-C95D-40CC-B4DA-5713AD6D62D7'
1/31/12 4:05:07 PM [0x0-0x39039].com.apple.FinalCut[429] couldn't find plugin class for 'B2E388C7-30A3-47A1-B963-793EA8D67AD6'
1/31/12 4:05:21 PM QuickTime Player[477] Error loading /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: dlopen(/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio, 262): no suitable image found. Did find:
/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: no matching architecture in universal wrapper
1/31/12 4:05:21 PM QuickTime Player[477] Cannot find function pointer NewPlugIn for factory C5A4CE5B-0BB8-11D8-9D75-0003939615B6 in CFBundle/CFPlugIn 0x115826740 (bundle, not loaded)
1/31/12 4:05:21 PM QuickTime Player[477] .sdef warning for argument 'FileType' of command 'save' in suite 'Standard Suite': 'saveable file format' is not a valid type name.


Return to posts index


David Levy
Re: Blowour Crossfade Doesnt Render
on Jan 31, 2012 at 9:18:17 pm

Just substituted Coremelt texture Dissolve. It also fails to print. Same error code.


Return to posts index

Eberhard Ammelt
Re: Blowour Crossfade Doesnt Render
on Feb 1, 2012 at 2:48:37 pm

According to your log FCP couldn't find the plugin for the render procedure. The problem does also occur when you just choose Export Media (cmd + E)? And does also occur when you have rendered before you export?

Eberhard


Return to posts index

David Levy
Re: Blowour Crossfade Doesnt Render
on Feb 1, 2012 at 4:03:39 pm

"The problem does also occur when you just choose Export Media (cmd + E)? And does also occur when you have rendered before you export? "

Yes to both questions. Have not tried it without FCPX already rendering.


Return to posts index


David Levy
Re: Blowour Crossfade Doesnt Render
on Feb 1, 2012 at 4:41:39 pm

Oops. Just rechecked. If I go straight to DVCPRO from command E it does indeed print. My sincere apologies! If we go via compressor HD1080p or thru the media browser to 'for Mac and PC' it fails. You cant even see the transition int he compressor viewer.


Return to posts index

Eberhard Ammelt
Re: Blowour Crossfade Doesnt Render
on Feb 1, 2012 at 5:07:32 pm

I think I have a preliminary fix for you. Can you please send your email address to me: eberhard (at) coremelt.com ?

Eberhard


Return to posts index

David Levy
Re: Blowour Crossfade Doesnt Render
on Feb 1, 2012 at 6:13:25 pm

sent as per request. Let me know if you dont get it.


Return to posts index


Claude Belanger
Re: Blowour Crossfade Doesnt Render
on Feb 8, 2012 at 5:44:00 am

Hello,

I have the same problem with the "Acid Blotches" transition.

Thank you for your help,

Claude


Return to posts index

Eberhard Ammelt
Re: Blowour Crossfade Doesnt Render
on Feb 8, 2012 at 8:09:01 am

Hello, I've sent you the preliminary update. There will be an official update soon.

Eberhard


Return to posts index

David Levy
Re: Blowour Crossfade Doesnt Render
on Feb 8, 2012 at 3:29:09 pm

HAve to say. The coremelt support here is superb.


Return to posts index


Claude Belanger
Re: Blowour Crossfade Doesnt Render
on Feb 8, 2012 at 4:14:52 pm

Thank you very much Eberhard,

I am currently rendering the video including the sequence and I will update you on the results.

Thank you again for the quick response.


Claude


Return to posts index

Claude Belanger
Re: Blowour Crossfade Doesnt Render
on Feb 10, 2012 at 4:17:07 pm

Hello,

As promised, here is an update on this issue.

I can now confirm that the update you sent me solved the issue.

At first, I still had the problem even after the installing the patch you sent me but I think that had to do with the project itself.

So, I started a new project and made a small test which worked and rendered properly. I then made a copy of my original project and tried to work on the copy which ended up working fine too.

I suspect that since my first project was started using the demo version, something still prevented it to render correctly even though I had entered the registration number and restarted FCP X.

Thank you again for your precious help and quick response.


Claude


Return to posts index

Eberhard Ammelt
Re: Blowour Crossfade Doesnt Render
on Feb 11, 2012 at 9:52:16 am

Thanks for this information, Claude.

Eberhard


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]