FORUMS: list search recent posts

Lion Compatibility requires 10.7.2

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roger Bolton
Lion Compatibility requires 10.7.2
on Oct 14, 2011 at 1:39:16 am

Hi, the recently released Mac OS X 10.7.2 fixes the problem with CoreMelt V2 plugins and Lock & Load X which previously would not work under Lion with FCP 7.0.3. Previously you would will lose plugin settings when restoring projects under 10.7.0 and 10.7.1

All CoreMelt plugins now work under Lion, download our latest installer from here after you have installed Lion 10.7.2

http://www.coremelt.com/updates/

-
CoreMelt V2 plugins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]