FORUMS: list search recent posts

Installing V2 on Lion w/ AE 5.5

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Johnson
Installing V2 on Lion w/ AE 5.5
on Aug 2, 2011 at 3:35:03 am

Trying to install CM V2 on Lion with After Effects 5.5.
Previously was on Adobe CS3 with Snow Leopard.
The plug-ins just don't show up on in After Effect (or Motion 5 for that matter).

I can't even figure out if this is valid combination.


Return to posts index

Eberhard Ammelt
Re: Installing V2 on Lion w/ AE 5.5
on Aug 3, 2011 at 11:12:23 am

Our plugins support AE CS 5.5. At the moment you need to copy the folders and plugins from

/Library/Application Support/Adobe/Common/Plug-ins/CS5/MediaCore/CoreMelt/
to
/Library/Application Support/Adobe/Common/Plug-ins/CS5.5/MediaCore/CoreMelt/

manually. We'll release a new installer in the next days which installs the plugins for CS 5.5 as well automatically.

We currently do not support Motion 5.

Eberhard


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]