FORUMS: list search recent posts

plugins wont load on new editing system ; from old project.

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy Salazar
plugins wont load on new editing system ; from old project.
on Jan 22, 2011 at 12:09:34 am

I have recently purchased a new editing system. Cloned my machine and opened an old project. But got error message unable to load plugins "godrays".

The project used plugins from core melt luminous package version 1 .
I dont have my old serial information from core melt version 1 but ready to purchase v2.

what must I do to get these plug ins to work in this project on my new editing system.
is there a problem in that we used plugins from version 1 .

running latest update of final cut 6 and 2 x 2.44 quad core intel mac.


Return to posts index

Roger Bolton
Re: plugins wont load on new editing system ; from old project.
on Jan 22, 2011 at 1:13:50 am

Hi Cloneing the system doesn't copy the plugins correctly. Please re-install from here:
http://www.coremelt.com/updates/

-
CoreMelt V2 plugins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]