FORUMS: list search recent posts

VeeYOu V2 error message

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Raff
VeeYOu V2 error message
on Nov 17, 2010 at 9:40:08 pm

Hi,

Got a project for which VeeYou would be the perfect solution. So I downloaded it and it shows up in FCP's Generator tab as expected.

But every time I select the file I want to apply it to (WAV, 16-bit, 48k) I get the folllowing message:

Error in effect (whatever---WV Waveforms 3D at the moment, but it's happened with several others)

Rendering failed with error: 0
in -[RendererSampleAtTime:], 1051

Please check the log file for details and contact the CoreMelt support for help.


So I have a couple of questions:

1) Does anybody know what this means?

2) Is there something about my source file that I need to adjust (I tried changing bit depth to 24, but got the same result)

3) Where do I find the log file (and will it actually tell me something useful--or is it something only CoreMelt Tech Support will comprehend)?

VeeYou looks like a cool plugin--as do the other CoreMelt products--but so far it's not working for me.

Any suggestions would be appreciated.

Mike Raff
Richmond, VA


Return to posts index

Eberhard Ammelt
Re: VeeYOu V2 error message
on Nov 18, 2010 at 8:24:06 am

Hello,
it seems like your audio file cannot be read by the plugin.
To see the log file, open the Console app in the utility apps folder and choose "All Messages" from the table on the left. Then try to load your audio file. Is there anything written to the log then?

Eberhard


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]