FORUMS: list search recent posts

L&L questions

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Merizan
L&L questions
on Sep 23, 2009 at 5:19:27 am

Will LockAndLoad correct "static rotation", i.e. a horizon that is out of level but not necessarily in motion?

And it sounds like it should work fine with FCE, right?

Thanks,

Mark


Return to posts index

Roger Bolton
Re: L&L questions
on Sep 23, 2009 at 11:29:21 pm

Hi, If the horizon is "static" but rotated then you can just use the motion tab to rotate it without using a stabilizer.

Or am I mistaking you? Lock & Load will smooth out any jitter or shake on the shot regardless and if its rotated then you should just use the motion tab to rotate the horizon back to level and zoom in slightly.

Yes Lock & Load will work in FCE

Roger
CoreMelt


Return to posts index

Mark Merizan
Re: L&L questions
on Sep 24, 2009 at 3:03:13 am

Ah, of course! An easy solution, I was making it too hard. I check it out with the trial version. Thanks for the rapid response (both here and to my direct inquiry! :-D ).

Mark


Return to posts index


Mark Merizan
Re: L&L questions
on Sep 25, 2009 at 2:14:18 pm

OK, so I downloaded the trial version and installed it.

L&L shows up in the Effects->Video Filters->C2 Lock and Load -> Lock and Load.

I apply that to a clip that has in and out points set and the time index set within the in and out points.

A small message appears in the view window that says "No tracking data..."

I select the Filters Tab and under Video I see the Lock & Load pane. It also says "No Tracking Data" everything is grayed out except the "Track Motion" button.

I click the track motion button and after about a 2 second delay get:

"Couldn't start Motion Tracking

Please bring the related sequence to the front, move
the time slider over the clip, and make sure Lock and
Load is enabled."

What's going on???????

This is with FCE4 on a Notebook, dual core, 3 GHz, 4 Gb memory, running on an Iomega 1 Tb disk over firewire. System is up to date.

Help Mr Wizard! :-D

Mark



Return to posts index

Roger Bolton
Re: L&L questions
on Sep 27, 2009 at 11:24:04 pm

Hi, is the timeline slider actually parked on the clip that you just added when you get this error? Please add the plugin again, double click on the clip to make sure the filter controls are selected and then try and press track motion.

Roger
CoreMelt


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]